<!DOCTYPE html>
<html lang="en-US">
<head>


	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

		<meta name="awa-pageType" content="Feature story">
	
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/favicons/favicon-152.png">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/favicons/favicon-144.png">
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/favicons/favicon-120.png">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/favicons/favicon-114.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/favicons/favicon-72.png">
	<link rel="apple-touch-icon-precomposed" href="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/favicons/favicon-57.png">
	<link rel="icon" sizes="16x16 32x32" href="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/favicons/favicon.ico">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://news.xbox.com/en-us/xmlrpc.php">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
	<title>All the News From the ID@Xbox Game Pass Fall 2019 Showcase - Xbox Wire</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://news.xbox.com/en-us/2019/09/26/id-xbox-game-pass-fall-2019-news/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All the News From the ID@Xbox Game Pass Fall 2019 Showcase - Xbox Wire" />
<meta property="og:description" content="Our ID@Xbox Game Pass Fall 2019 showcase has concluded! If you didn’t have a chance to watch yet, you can find the video above. For those who are into the TLDR, we have you covered with the below recap! Today, we announced more ID@Xbox games coming to Xbox Game Pass and shared some footage and gameplay of these great games from independent developers. We also sat down with some excited publishers that shared more about their games, which will be day one premieres. 13 ID@Xbox Games Announced for Xbox Game Pass Across Console and PC We strive to bring a..." />
<meta property="og:url" content="https://news.xbox.com/en-us/2019/09/26/id-xbox-game-pass-fall-2019-news/" />
<meta property="og:site_name" content="Xbox Wire" />
<meta property="article:tag" content="Asmodee Digital" />
<meta property="article:tag" content="Behaviour" />
<meta property="article:tag" content="Cities: Skyline" />
<meta property="article:tag" content="Daedalic Entertainment" />
<meta property="article:tag" content="Dead by Daylight" />
<meta property="article:tag" content="Demon’s Tilt" />
<meta property="article:tag" content="Devolver Digital" />
<meta property="article:tag" content="Fellow Traveler" />
<meta property="article:tag" content="FLARB" />
<meta property="article:tag" content="Genesis Noir" />
<meta property="article:tag" content="ID Titles" />
<meta property="article:tag" content="ID@Xbox" />
<meta property="article:tag" content="ID@Xbox Game Pass" />
<meta property="article:tag" content="independent developers" />
<meta property="article:tag" content="Independent Titles" />
<meta property="article:tag" content="Lonely Mountains: Downhill" />
<meta property="article:tag" content="Minit" />
<meta property="article:tag" content="Munchkin" />
<meta property="article:tag" content="Paradox Interactive" />
<meta property="article:tag" content="State of Mind" />
<meta property="article:tag" content="Team 17" />
<meta property="article:tag" content="The Escapists 2" />
<meta property="article:tag" content="The Red Strings" />
<meta property="article:tag" content="The Talos Principle" />
<meta property="article:tag" content="Thunderful Games" />
<meta property="article:tag" content="Vambrace: Cold Soul" />
<meta property="article:tag" content="Xbox" />
<meta property="article:tag" content="Xbox Game Pass" />
<meta property="article:tag" content="Xbox Independent Developers" />
<meta property="article:tag" content="Xbox One" />
<meta property="article:tag" content="yooka-laylee" />
<meta property="article:section" content="Games" />
<meta property="article:published_time" content="2019-09-26T17:00:26+00:00" />
<meta property="article:modified_time" content="2019-09-26T16:40:00+00:00" />
<meta property="og:updated_time" content="2019-09-26T16:40:00+00:00" />
<meta property="og:image" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/09/IDXGP_Fall2019_sq_thumb-300x300.jpg?fit=300%2C300" />
<meta property="og:image:secure_url" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/09/IDXGP_Fall2019_sq_thumb-300x300.jpg?fit=300%2C300" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Our ID@Xbox Game Pass Fall 2019 showcase has concluded! If you didn’t have a chance to watch yet, you can find the video above. For those who are into the TLDR, we have you covered with the below recap! Today, we announced more ID@Xbox games coming to Xbox Game Pass and shared some footage and gameplay of these great games from independent developers. We also sat down with some excited publishers that shared more about their games, which will be day one premieres. 13 ID@Xbox Games Announced for Xbox Game Pass Across Console and PC We strive to bring a..." />
<meta name="twitter:title" content="All the News From the ID@Xbox Game Pass Fall 2019 Showcase - Xbox Wire" />
<meta name="twitter:image" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/09/IDXGP_Fall2019_sq_thumb-300x300.jpg?fit=300%2C300" />
<meta name="twitter:creator" content="@TheNelsonMike" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.xbox.com/en-us/#website","url":"https://news.xbox.com/en-us/","name":"Xbox Wire","potentialAction":{"@type":"SearchAction","target":"https://news.xbox.com/en-us/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://news.xbox.com/en-us/2019/09/26/id-xbox-game-pass-fall-2019-news/#primaryimage","url":"https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/09/IDXGP_Fall2019_sq_thumb-300x300.jpg?fit=300%2C300","width":300,"height":300,"caption":"ID@Xbox Game Pass Small Image"},{"@type":"WebPage","@id":"https://news.xbox.com/en-us/2019/09/26/id-xbox-game-pass-fall-2019-news/#webpage","url":"https://news.xbox.com/en-us/2019/09/26/id-xbox-game-pass-fall-2019-news/","inLanguage":"en-US","name":"All the News From the ID@Xbox Game Pass Fall 2019 Showcase - Xbox Wire","isPartOf":{"@id":"https://news.xbox.com/en-us/#website"},"primaryImageOfPage":{"@id":"https://news.xbox.com/en-us/2019/09/26/id-xbox-game-pass-fall-2019-news/#primaryimage"},"datePublished":"2019-09-26T17:00:26+00:00","dateModified":"2019-09-26T16:40:00+00:00","author":{"@id":"https://news.xbox.com/en-us/#/schema/person/d405ae3a4721c6179bdcce87baff8ad8"}},{"@type":["Person"],"@id":"https://news.xbox.com/en-us/#/schema/person/d405ae3a4721c6179bdcce87baff8ad8","name":"Mike Nelson, Xbox Wire Editor","image":{"@type":"ImageObject","@id":"https://news.xbox.com/en-us/#authorlogo","url":"https://secure.gravatar.com/avatar/e21722c5c8d364dabc6cb141fdb3a231?s=96&d=mm&r=g","caption":"Mike Nelson, Xbox Wire Editor"},"sameAs":["https://twitter.com/TheNelsonMike"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//c.s-microsoft.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xbox Wire &raquo; Feed" href="https://news.xbox.com/en-us/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.xbox.com\/en-us\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://news.xbox.com/en-us/_static/??-eJx9jtEOgjAMRX/I0RAixAfjt8BWtaHbCCuB7etddCEajW/3tL05hXVS2jtBJzDxciMXINGkbD/iDDq8UZXpAD/u84j7FAMlDM/KTnuFnObFlLWhIDCw16NiGuZ+jhAkMlaW3D+JeCUriZTHSlZXRPNVkzvarNsGv73yp+Jiz/WxPTVtVzfdA2cCYQE=' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://c.s-microsoft.com/mscc/statics/mscc-0.4.1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://news.xbox.com/en-us/_static/??-eJyljtEKgzAMRX9osYhM2cPYp4zahlrbpmJax/5+dagM9jT2dkhuzo14TKAiJaQkJp+NJRaL1RgBQ48a0pBDT9J6MEg4yxTnbT/yAZViPol/TM7AzsDO0mG0pHzWyKIMhJY82NLBVfiI/Fq6mpwpqTunp8fv70OG3TVimqRy75uN1/gtXOtze2narm66F3BheLA=' type='text/css' media='all' />
<script type='text/javascript' src='https://news.xbox.com/en-us/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5McXJ+XklqXol+SUZqLlBLRVJ+BYSN0K2XnJ+fnZkK1GGfa2toamZpbGZuaGyeBQDCQjOV'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MSFT_COOKIE_API = {"IsConsentRequired":"1","CookieName":"MSCC","MinimumConsentDate":"2017-04-01T00:00:00","Domain":"news.xbox.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c.s-microsoft.com/mscc/statics/mscc-0.4.1.min.js'></script>
<script type='text/javascript' src='https://news.xbox.com/en-us/wp-content/plugins/wp-lazysizes/js/lazysizes/lazysizes.min.js?m=1569367137g'></script>
<link rel='https://api.w.org/' href='https://news.xbox.com/en-us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.xbox.com/en-us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.xbox.com/en-us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p9wnwt-wH0' />
<link rel="alternate" type="application/json+oembed" href="https://news.xbox.com/en-us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.xbox.com%2Fen-us%2F2019%2F09%2F26%2Fid-xbox-game-pass-fall-2019-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.xbox.com/en-us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.xbox.com%2Fen-us%2F2019%2F09%2F26%2Fid-xbox-game-pass-fall-2019-news%2F&#038;format=xml" />
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:101% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:99% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:99% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="fb:pages" content="16547831022" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="All the News From the ID@Xbox Game Pass Fall 2019 Showcase"><meta property="og:description" content="Our ID@Xbox Game Pass Fall 2019 showcase has concluded! If you didn’t have a chance to watch yet, you can find the video above. For those who are into the TLDR, we have you covered with the below recap!
Today, we announced more ID@Xbox games coming to Xbox Game Pass and shared some footage and gameplay of these great games from independent developers. We also sat down with some excited publishers that shared more about their games, which will be day one premieres.
13 ID@Xbox Games Announced fo"><meta property="og:url" content="https://news.xbox.com/en-us/2019/09/26/id-xbox-game-pass-fall-2019-news/"><meta property="og:site_name" content="Xbox Wire"><meta property="og:image" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/09/IDXGP_Fall2019_sq_thumb-940x528.jpg?fit=940%2C528"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@XboxWire"><meta name="twitter:creator" content="@XboxWire"><meta name="twitter:title" content="All the News From the ID@Xbox Game Pass Fall 2019 Showcase"><meta name="twitter:description" content="Our ID@Xbox Game Pass Fall 2019 showcase has concluded! If you didn’t have a chance to watch yet, you can find the video above. For those who are into the TLDR, we have you covered with the below recap!
Today, we announced more ID@Xbox games coming to Xbox Game Pass and shared some footage and gameplay of these great games from independent developers. We also sat down with some excited publishers that shared more about their games, which will be day one premieres.
13 ID@Xbox Games Announced fo"><meta name="twitter:image" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/09/IDXGP_Fall2019_sq_thumb-940x528.jpg?fit=940%2C528">	<style type="text/css">
				.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("https://news.xbox.com/en-us/wp-content/uploads/sites/2/xw-background.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://news.xbox.com/en-us/2019/09/26/id-xbox-game-pass-fall-2019-news/amp/">			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://news.xbox.com/en-us/?custom-css=e0c5f367fd" />
		
	<script type="text/javascript">
		// COOKIES

		var MSFT_COOKIE_QUEUE = [];
		function isCookieClear (fn) {

			var clear = false;
			var now = Math.floor(Date.now() / 1000);

			if (typeof(MSFT_COOKIE_API) != "undefined" && (!MSFT_COOKIE_API.IsConsentRequired || MSFT_COOKIE_API.IsConsentRequired == "0")) {
				clear = true;
			} else if (typeof(MSFT_COOKIE_API) != "undefined" && getCookieValue(MSFT_COOKIE_API.CookieName) && getCookieValue(MSFT_COOKIE_API.CookieName) < now) {
				clear = true;
			}

			if (typeof(fn) != "undefined") {
				if (clear) {
					fn();
				} else {
					MSFT_COOKIE_QUEUE.push(fn);
				}
			}

			return clear;
		}

		//fix top content margin top
		var posFunction = function(){
		  if(isCookieClear()){
			fixMobileContentPos();
		  };
		}

		document.addEventListener("click", posFunction);

		function fixMobileContentPos(){
		  document.removeEventListener("click", posFunction);

		  if(document.getElementById('content') != null){
			if(window.outerWidth < 768 ){
				var headerHeight = document.getElementById('masthead').offsetHeight;
				document.getElementById('content').style.marginTop = headerHeight+'px';
			}else{
				document.getElementById('content').style.marginTop = 0+'px';
			}
		  }
		}

		isCookieClear(fixMobileContentPos);
		//end - fix top content margin top

		function getCookieValue(name) {
			var c = document.cookie.split("; ");
			for (var i = 0; i < c.length; i++) {
				var v = c[i].split("=");
				if (v[0] == name) {
					return JSON.parse(v[1]);
				}
			}
			return null;
		}

		function cookieCleared() {
			for (var i=0; i< MSFT_COOKIE_QUEUE.length; i++) {
				MSFT_COOKIE_QUEUE[0]();
			}
			MSFT_COOKIE_QUEUE = [];
			clearInterval(MSFT_COOKIE_INTERVAL);
		}

		var MSFT_COOKIE_INTERVAL = setInterval(function () {
			if (isCookieClear()) {
				cookieCleared();
			}
		}, 5000);
	</script>

	<!--  analytics -->
	<script type="text/javascript">
		isCookieClear(function () {
			(function () {
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
				  + '.po.st/static/v4/post-widget.js#publisherKey=lmi7qas9s1i0ieq7g60k';
				var x = document.getElementsByTagName('script')[0];
				x.parentNode.insertBefore(s, x);
			 })();
		});
	</script>
	
</head>
<body class="post-template-default single single-post postid-125674 single-format-video custom-background group-blog">
	
			
		<div id="page" class="hfeed site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<header id="masthead" class="site-header" role="banner">
				<div id='msccBanner' dir='ltr' data-site-name='uhf-XboxWire' data-mscc-version='0.4.1' data-nver='aspnet-3.1.3' data-sver='0.1.2' class='cc-banner' role='alert' aria-labelledby='msccMessage'><div class='cc-container'><svg class='cc-icon cc-v-center' x='0px' y='0px' viewBox='0 0 44 44' height='30px' fill='none' stroke='currentColor'><circle cx='22' cy='22' r='20' stroke-width='2'></circle><line x1='22' x2='22' y1='18' y2='33' stroke-width='3'></line><line x1='22' x2='22' y1='12' y2='15' stroke-width='3'></line></svg> <span id='msccMessage' class='cc-v-center cc-text' tabindex='0'>This site uses cookies for analytics, personalized content and ads. By continuing to browse this site, you agree to this use.</span> <a href='https://go.microsoft.com/fwlink/?linkid=845480' target='_top' aria-label='Learn more about Microsoft&#39;s Cookie Policy' id='msccLearnMore' class='cc-link cc-v-center cc-float-right' data-mscc-ic='false'>Learn more</a></div></div>				<div class="ctn-header-top">
					<div class="ctn-main">
						<div class="site-branding-ms">
							<h1 class="site-title"><a href="http://www.microsoft.com" class="link-external"><img src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-microsoft-sq.png" alt="Microsoft"></a></h1>
						</div>
						<aside class="site-search">
							<!-- removed id -->
							<form role="search" method="get" id="" class="searchform searchform-nav" action="https://news.xbox.com/en-us/" >
								<div class="ctn-header-search">
									<label><input type="text" value="" title="search" name="s" id="s-nav-header" placeholder="enter keywords..." /></label>
									<!--<input type="submit" value="submit" style="display:none;">-->
									<input type="submit" class="search-submit" value="Search"/>
								</div>
							</form>
						</aside>
					</div>

				</div>


				<div class="ctn-header-main">
					<div class="ctn-main">

						<div class="site-branding-main">
							<div class="textwidget custom-html-widget"><a href="https://news.xbox.com/en-us/" rel="home">
								<img class="lazyload logo-desktop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-xbox-live.png" alt="Xbox Wire"><noscript><img class="logo-desktop" src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-xbox-live.png" alt="Xbox Wire"></noscript>
								<img class="lazyload logo-mobile" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-xbox-live-mobile.png" alt="Xbox Wire"><noscript><img class="logo-mobile" src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-xbox-live-mobile.png" alt="Xbox Wire"></noscript>
							</a></div>						</div>

						<nav id="site-navigation" class="main-navigation" role="navigation">
							<button class="menu-toggle" aria-controls="menu" aria-expanded="false">
								<span>Menu</span>
							</button>
							<div class="nav nav-primary">
								<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-16760" class="link-home menu-item menu-item-type-custom menu-item-object-custom menu-item-16760"><a href="/en-us/">Latest Stories</a></li>
<li id="menu-item-16761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16761"><a href="/en-us/xbox-one/">Xbox One</a></li>
<li id="menu-item-16762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16762"><a href="/en-us/games/">Games</a></li>
<li id="menu-item-16764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16764"><a href="/en-us/windows-10/">Windows 10</a></li>
<li id="menu-item-117506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117506"><a href="/en-us/e3/">E3 2019</a></li>
<li id="menu-item-16763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16763"><a target="_blank" rel="noopener noreferrer" href="https://blog.mixer.com/">Mixer</a></li>
<li id="menu-item-110397" class="id-xbox-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110397"><a href="https://news.xbox.com/en-us/idatxbox/">ID@Xbox</a></li>
<li id="menu-item-80634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80634"><a href="https://news.xbox.com/en-us/insider/">Xbox Insider</a></li>
</ul></div>							</div>
						</nav><!-- #site-navigation -->
						<div class="ctn-dl-btn"></div>

					</div>
				</div>
												<div class="ctn-translate-bing">
					<div class="ctn-main">
						<aside id='MicrosoftTranslatorWidget' class="translate-bing">Translate with</aside>
					</div>
				</div>
				<div class="download-cart-overlay ctn-main"></div>
				<div class="download-cart-modal">
					
<header>
	<div class="ctn-main">
		<a href="#" name="close modal" class="btn-close">Close</a>
		<h2 class="modal-cart-title">My Downloads (<span class="total"></span>)</h2>
		<button id="clear-all"  		class="btn-square-top">Empty List</button>
	</div>
</header>

<section>
	<div class="ctn-main">
		<ul>

		<li>
			<div class="ctn-img">
				<img width="150">
			</div>
			<div class="ctn-info">
				<div class="assets-info">
					<p class="assets-title"></p>
					<p class="assets-cat"></p>
				</div>
			</div>
			<input type="checkbox" name="assetcheckboxcart" class="assetcheckboxcart" checked>
		</li>
		

		</ul>
	</div>
</section>
<footer>
	<div class="ctn-main">
		<div class="download-info">
			<div class="ctn-total-size">

				Total file size: <span class="total-size">0</span>
				<span class="warning"></span>
			</div>

			<div class="max-size">
				2GB Maximum			</div>

		</div>




		<button id="download" 			class="btn-download-init">Download All</button>
		<button id="download-select"  	class="btn-square-opt">Download Selected</button>

		<button id="clear-select"   	class="btn-square-opt">Remove selected</button>


	</div>
</footer>
				</div>	
			</header><!-- #masthead -->
			
			

			<div id="content" class="site-content">

	<div id="primary" class="content-area with-sidebar">
		<main id="main" class="site-main" role="main">
			<div class="ctn-main">
			
			
				
<article id="post-125674" class="post-125674 post type-post status-publish format-video hentry category-consoles category-entertainment category-games category-idatxbox category-xbox-game-pass category-xbox-one tag-asmodee-digital tag-behaviour tag-cities-skyline tag-daedalic-entertainment tag-dead-by-daylight tag-demons-tilt tag-devolver-digital tag-fellow-traveler tag-flarb tag-genesis-noir tag-id-titles tag-idxbox tag-idxbox-game-pass tag-independent-developers tag-independent-titles tag-lonely-mountains-downhill tag-minit tag-munchkin tag-paradox-interactive tag-state-of-mind tag-team-17 tag-the-escapists-2 tag-the-red-strings tag-the-talos-principle tag-thunderful-games tag-vambrace-cold-soul tag-xbox tag-xbox-game-pass tag-xbox-independent-developers tag-xbox-one tag-yooka-laylee post_format-post-format-video tracking_focus_taxonomy-feature-story post-large post-query-1">

	
	<header class="entry-header">

		<h1 class="entry-title">All the News From the ID@Xbox Game Pass Fall 2019 Showcase</h1>
		<div class="entry-meta">
			<span class="byline"> by <span class="author vcard">Vincent Wang, Product Marketing Manager, Xbox Game Pass</span></span> <span class="posted-on">Posted on <a href="https://news.xbox.com/en-us/2019/09/26/id-xbox-game-pass-fall-2019-news/" rel="bookmark"><time class="entry-date published">September 26, 2019</time><time class="updated">September 26, 2019</time></a></span> at
			10:00 am
			<div class="social-header">

				<div class="ctn-social-post">
					<div class="pw-server-widget" data-id="wid-ve00qpdi"></div>

				</div>
			</div>

		</div><!-- .entry-meta -->

		<script type="text/javascript">
    (function($){
         $("iframe").each(function () {
                 var ifr_source = $(this).attr('src');
                 var qsDelimit = (ifr_source.indexOf('?') > -1) ? '&' : '?';
                 var wmode = qsDelimit+"wmode=opaque";
                 $(this).attr('src', ifr_source + wmode);
         });
    })(jQuery);
</script><div class="video-wrapper">
            <div class="video" data-width="100%" data-height="100%" data-src="https://www.youtube.com/embed/b3f7Npv9R0M?autohide=1&modestbranding=1&origin=news.xbox.com&rel=0&showinfo=0&autoplay=1&enablejsapi"></div>
            <img src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/09/IDXGP_Fall2019_sq_thumb-940x528.jpg?fit=940%2C528" class="start-image" alt="Video forAll the News From the ID@Xbox Game Pass Fall 2019 Showcase"/>
            <div class="playbutton"></div><div id="content_2_pnlAgeGate" class="agegate">
    <div class="enter age-gate-ctn">
        <h4>Restricted Content</h4>
        <p>Confirm your age to continue:</p>
        <label for="age-gate-month"><span style="display:none;">month</span><input class="gate-input gate-month gate1" type="text" value="MM" maxlength="2" size="2" /></label>
        <label for="age-gate-day"><span style="display:none;">day</span><input class="gate-input gate-day gate2" type="text" value="DD" maxlength="2" size="2" /></label>
        <label for="age-gate-year"><span style="display:none;">year</span><input class="gate-input gate-year gate3" type="text" value="YYYY" maxlength="4" size="4" /></label>
        <button name="age-gate-submit" data-age="0" class="btnAgeGate">Submit</button>
    </div>
    <div class="age-fail">
        You may not view this content.    </div>
</div>
		</div><!-- video-wrapper -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
		<p>Our ID@Xbox Game Pass Fall 2019 showcase has concluded! If you didn’t have a chance to watch yet, you can find the video above. For those who are into the TLDR, we have you covered with the below recap!</p>
<p>Today, we announced more ID@Xbox games coming to Xbox Game Pass and shared some footage and gameplay of these great games from independent developers. We also sat down with some excited publishers that shared more about their games, which will be day one premieres.</p>
<p><strong>13 ID@Xbox Games Announced for Xbox Game Pass Across Console and PC</strong></p>
<p>We strive to bring a diverse, great set of games to <a href="https://www.xbox.com/en-US/xbox-game-pass">Xbox Game Pass</a> so that we can help you discover your next favorite game. Today, we’re excited to highlight these amazing independent developers and celebrate their creativity with even more players.</p>
<p><strong>Xbox Game Pass for Console and Xbox Game Pass for PC (Beta)</strong></p>
<ul>
<li><strong><em>Munchkin: </em></strong>In this digital adaptation of the popular board game, level up, kill monsters, and loot! Play with your friends (or enemies) in fun four-player action. Choose from four different races and classes, each with unique abilities.</li>
<li><strong><em>Lonely Mountains: Downhill: </em></strong>Race, jump, and slide down unspoiled mountain landscapes on your bike, through lush forests, narrow trails, and rivers. With the game’s custom physics, you’ll experience fun and responsive controls as you find your line down the mountain. Take the relaxing path or go cross country, it’s your choice!</li>
<li><strong><em>Demon’s Tilt: </em></strong>In this gorgeous tribute to ‘90s video pinball games, <em>Demon’s Tilt</em> brings many features that are sure to please both gamers and pinball enthusiasts. With an art style and effects reminiscent of classic bullet hell games, expect turbo-charged pinball action with shoot ‘em up elements as you defeat enemies and bosses and score huge jackpots.</li>
<li><strong><em>Genesis Noir: </em></strong>Set before, during, and after The Big Bang, <em>Genesis Noir</em> is an adventure game with a focus on exploration, simple interactions, and generative art. Stop the expansion of the universe and save your love. The game features beautiful, hand-drawn animations that blend visual storytelling and interaction.<strong><em><br />
</em></strong></li>
<li><strong><em>Minit: </em></strong>An adventure game played 60 seconds at a time. On your journey, help unusual folks, uncover secrets, defeat dangerous foes to end an unfortunate curse that ends each day after just one minute.<strong><em><br />
</em></strong></li>
<li><strong><em>The Talos Principle: </em></strong>You are tasked by your creator to solve complex puzzles as you explore a story of humanity, technology, and civilization. Choose your path in a non-linear world. And remember: your choices have consequences.<strong><em><br />
</em></strong></li>
<li><strong><em>Vambrace: Cold Soul: </em></strong>Immerse yourself in a story-driven, roguelike adventure. Journey with a memorable party of characters with unique powers to survive deadly encounters in a frozen landscape. Defeat the King of Shades, who has cursed the city of Icenaire and amassed an army of undead.</li>
</ul>
<p><strong>Xbox Game Pass for Console</strong></p>
<ul>
<li><strong><em>Yooka Laylee: </em></strong>As buddy do Yooka and Laylee, embark in an open-world platforming adventure. Equipped with special moves, overcome puzzles, enemies, and challenges, you must defeat Capital B and thwart his scheme to absorb the world’s books and convert them to profit.</li>
<li><strong><em>The Escapists 2: </em></strong>Escape from different prisons set in different environments, craft tools from everyday items, and train to fight in prison brawls. In this ultimate prison sandbox, you are in control of building your escape crew and how you organize your escape!</li>
</ul>
<p><strong>Xbox Game Pass for PC (Beta)</strong></p>
<ul>
<li><strong><em>Cities: Skyline (Windows 10 Edition): </em></strong>Design, build, and manage the city of your dreams. In this award-winning and best-selling city management game, you’re in charge of everything from public services to civic policies.</li>
<li><strong><em>Dead by Daylight: </em></strong>Death is not an escape. <em>Dead by Daylight</em> is a 4 vs 1 multiplayer horror game, where one player takes on the role of the savage Killer, and the other four players are Survivors, who must escape the Killer without getting caught.</li>
<li><strong><em>The Red Strings Club: </em></strong>In this cyberpunk narrative experience, take on the role as a bartender and hacker to collect information and uncover secrets of a corporate program. Pull out all the stops and thwart a corporate conspiracy.</li>
<li><strong><em>State of Mind: </em></strong>Play as Richard Nolan, a journalist, and five other characters as you explore a deep, thrilling sci-fi story where dystopian reality and digital utopia are intertwined. Research and collect information to piece back together your past.</li>
</ul>
<p><strong>Interviews with Independent Developers </strong></p>
<p>And thanks again to the teams behind these games. We had a chance to sit down with a few people who were excited to share more about their game.</p>
<ul>
<li><strong><em>Lonely Mountains: Downhill</em></strong>
<ul>
<li>Andrew Stevens, Thunderful Games</li>
</ul>
</li>
<li><strong><em>Demon’s Tilt</em></strong>
<ul>
<li>Ralph Barbagallo, FLARB</li>
</ul>
</li>
<li><strong><em>Genesis Noir</em></strong>
<ul>
<li>Ashley Nicollette, Fellow Traveler</li>
</ul>
</li>
</ul>
<p>And don’t fret! These announces are just some of the great games coming. We’re always adding to the Xbox Game Pass game library so expect many more to come. As you wait for these games to become available, there are <a href="https://www.xbox.com/en-US/xbox-game-pass/games?xr=shellnav">great games to play today</a> with Xbox Game Pass for Console and Xbox Game Pass for PC (Beta)! And if you haven’t yet joined, but are interested, <a href="https://www.xbox.com/en-US/xbox-game-pass?xr=shellnav#join">find the right plan for you</a>.</p>
<p>Thank you for tuning in today and we hoped you enjoyed the showcase! For all the latest and greatest ID@Xbox and Xbox Game Pass news, make sure to stay tuned to Xbox Wire and the below channels!</p>
<p><strong>@XboxGamePass</strong>: <a href="https://twitter.com/xboxgamepass">Twitter</a> / <a href="https://www.instagram.com/xboxgamepass/">Instagram</a> / <a href="https://app.adjust.com/6fsqtuo?label=xboxwire&amp;fallback=https%3A%2F%2Fwww.xbox.com%2Fgamepass%23app&amp;redirect_android=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.gamepass&amp;redirect_ios=https%3A%2F%2Fitunes.apple.com%2Fus%2Fapp%2Fxbox-game-pass%2Fid1374542474%3Fmt%3D">Mobile App</a><br />
<strong>@XboxGamePassPC:</strong> <a href="https://twitter.com/xboxgamepasspc">Twitter</a><br />
<strong>@ID_Xbox: </strong><a href="https://twitter.com/id_xbox">Twitter</a> / <a href="https://www.youtube.com/channel/UC6RNPkZr2YxjP6zbC9FaK0A">YouTube</a></p>

				
		
	</div><!-- .entry-content -->

		<aside class="sidebar">
	
	<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Related Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://news.xbox.com/en-us/2019/07/03/riverbond-brings-co-op-craziness-to-xbox-game-pass/">Riverbond Brings Co-op Craziness to Xbox Game Pass <span class="full-story">Full story...</span></a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://news.xbox.com/en-us/2019/08/27/the-bards-tale-iv-directors-cut-arrives-on-xbox-game-pass-today/">The Bard’s Tale IV: Director’s Cut Arrives with Xbox Game Pass Today <span class="full-story">Full story...</span></a></div></li><li class="rp4wp-col rp4wp-col-first rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://news.xbox.com/en-us/2019/08/14/gamescom-2019-new-inside-xbox/">gamescom 2019 Kicks off with an All-New Inside Xbox <span class="full-story">Full story...</span></a></div></li>	</ul>
	</div>
	
	<div class="esrb">
	</div>
</aside>

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->


				

				
			
			</div>
				<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><h5>Previous Article</h5><a href="https://news.xbox.com/en-us/2019/09/26/ghost-recon-breakpoint-open-beta-xbox-one/" rel="prev">Everything You Need to Know About the Ghost Recon Breakpoint Open Beta on Xbox One</a></div><div class="nav-next"><h5>Next Article</h5><a href="https://news.xbox.com/en-us/2019/09/26/xbox-insider-release-notes-delta-ring-1910-190920-1945/" rel="next">September 26th Xbox Insider Release Notes &#8211; Delta Ring (1910.190923-1911)</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
				</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="ctn-main">
			<div class="ctn-footer-nav">
				<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-16766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16766"><a href="https://news.xbox.com/en-us/media/">Media Assets</a></li>
<li id="menu-item-16767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16767"><a href="http://support.xbox.com/en-US/">Support</a></li>
<li id="menu-item-16768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16768"><a href="http://support.xbox.com/en-US/xbox-one/console/photosensitive-seizure-warning">Photosensitive Seizure Warning</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16769"><a href="http://go.microsoft.com/fwlink/?LinkId=248681">Privacy &#038; Cookies</a></li>
<li id="menu-item-16770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16770"><a href="http://www.xbox.com/en-US/Legal/XboxComTOU?xr=footnav">Terms of Use</a></li>
<li id="menu-item-16771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16771"><a href="http://www.xbox.com/en-US/Legal/CodeOfConduct?xr=footnav">Code of Conduct</a></li>
<li id="menu-item-16772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16772"><a href="/en-us/feed/stories/">RSS</a></li>
<li id="menu-item-16773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16773"><a href="http://majornelson.com/">Major Nelson</a></li>
</ul></div>			</div>
			<div class="ctn-social-and-links">
				<div class="ctn-logo-xbox">
					<a href="http://www.xbox.com" class="link-external" target="_blank">
						<img src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-xbox.png" alt="Xbox">
					</a>
				</div>
				<div class="ctn-social-links">
										<div class="textwidget custom-html-widget"><div class="menu-social-menu-container">
						<ul id="menu-social-menu" class="menu">
							<li class="link-facebook">
								<a target="_blank" href="https://www.facebook.com/xbox" rel="noopener noreferrer">
									<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-facebook.png" alt="Facebook"><noscript><img src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-facebook.png" alt="Facebook"></noscript>
								</a>
							</li>
							<li class="link-twitter">
								<a target="_blank" href="https://twitter.com/xbox" rel="noopener noreferrer">
									<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-twitter.png" alt="Twitter"><noscript><img src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-twitter.png" alt="Twitter"></noscript>
								</a>
							</li>
							<li class="link-pinterest">
								<a target="_blank" href="http://pinterest.com/xbox/" rel="noopener noreferrer">
									<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-pinterest.png" alt="Pinterest"><noscript><img src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-pinterest.png" alt="Pinterest"></noscript>
								</a>
							</li>
							<li class="link-youtube">
								<a target="_blank" href="https://www.youtube.com/user/xbox" rel="noopener noreferrer">
									<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-youtube.png" alt="YouTube"><noscript><img src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-youtube.png" alt="YouTube"></noscript>
								</a>
							</li>
						</ul>
					</div></div>				</div>
				<div class="ctn-logo-microsoft">
					<a href="http://www.microsoft.com" class="link-external" target="_blank">
						<img src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/logos/logo-microsoft.png" alt="Microsoft">
					</a>
				</div>
			</div>
			
		</div>
		<div class="ctn-copyright">
			<div class="ctn-main">
				<div class="textwidget custom-html-widget"><p>© 2019 Microsoft</p>
<style>.ajax-ctn #post-75586 { display: none; }</style>
<script>
jQuery("#campaign-banner a").attr("target","_blank");
</script></div>			</div>
		</div>
		
	</footer><!-- #colophon -->
</div><!-- #page -->
<div class="remodal remodal-media-asset" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnOutsideClick: true">

	<header>
		<h3 class="remodal-category"></h3>
		<button data-remodal-action="close" class="remodal-close"></button>
		<h2>
			<a class="remodal-title"></a>
			<span class="remodal-date"></span>
		</h2>
	</header>

	<section class="remodal-content">
	</section>

	<footer>
		<div class="ctn-single-download">
			<a href="https://news.xbox.com/en-us/zip-maker/single/1" data-id="1" class="remodal-download remodal-download-this"><span>Download this</span></a>
			<div class="remodal-file-info"></div>
		</div>

		<div class="ctn-group-download">
			<a href="#" name="download all" class="remodal-download remodal-download-all ios-display-none"><span>Download all</span></a>
		</div>

		<!--<div class="ctn-btn-share">
			<a data-remodal-action="facebook" class="remodal-share remodal-facebook" target="_blank">Share</a>
			<a  class="remodal-share remodal-twitter" target="_blank"  >Tweet</a>
		</div>-->
	</footer>
</div>

            <script>
                window.lazySizesConfig = window.lazySizesConfig || {};
                window.lazySizesConfig.expand = 80;
                window.lazySizesConfig.addClasses = true;
            </script>
        	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ZipMaker = {"ajaxurl":"\/\/news.xbox.com\/en-us\/wp-admin\/admin-ajax.php","nonce":"0d262976ad","message":"Please wait a few seconds while your assets are being prepared for download","error":"There was an error in the download process, please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.xbox.com/en-us/_static/??-eJyNj9EKgzAMRX9oGkSm7GHsU0ZXg4u2aWdTRL9+Hbo9DJyDkHDhJPcGRp8RaxMbDNClekQcJogE2g2YW+K8CwfYpEZqWpR9zrtAQo73SYsct6gkg+J0aN6MlqQqimnfR0Vx2llvUP74M6BBLb+yrewy8qWvmHYsyALexJY4wEw+s6rH4bX3Ed+0jdl7oUPxSvdwTYZwi2Qa8HcnjtexZrrYc3GsTmVVF2XdPQEyz6+V'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPNAVIGATION = {"placeholder":"Enter keywords to search...","mobile_placeholder":"Tap to search"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPCARTS = {"not_add_item":"Cannot add items to cart, maximum total size of","exceeded":"exceeded, please make some space","warning":"Your cart is too big, please remove  assets !","item_added":"Items were added to your downloads","cart_empty":"Cart is now empty","item_removed":"Items removed from cart","mediatool":"","search_message":"This content isn't available for the current language, continuing will take you to the English website."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPSCRIPTS = {"read_more":"Read more","xbox":"Xbox Wire","no_stories":"No stories to show.","more_stories":"Load More Stories","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","play_button":"Play Video"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.xbox.com/en-us/_static/??-eJyVkdEKwjAMRX/Itoyh4oP4EfoDWRtn6trMptX59w4U9M0O8pDAPcm9xDxGZTlmjNnkCwYUM3U8vXvjxfhbwfTUCEKx141utZeV+UdFuFMPmThWyeVKoxooXtWZbRF1pqmKSxjYwaAD1d35hPEWEhfBxWDmYi/HB424lHSQ4QTdgLKQVIV+CYp2KG7WzoISHSaxnOrdBHQECkQwSxUAPar5kbgoK+d3VdsSm2j8OvoNOY8YOnSfXYewb9abXbvZNu3WvwDXPwUd'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'140703945',post:'125674',tz:'-7',srv:'news.xbox.com'} ]);
	_stq.push([ 'clickTrackerInit', '140703945', '125674' ]);
</script>


<script type="text" id="part-more-story">
	<article id="post-<%= id %>" class="archived-post">
	
	<a href="<%= xbox_categories[0].link %>" title="<%= xbox_categories[0].name %>" class="archived-post-thumb">
	
		<% if (image_small) { %>
			<img src="<%= image_small %>" alt="<%= title.rendered %>">
		<% } else { %>
			<img src="https://news.xbox.com/en-us/wp-content/themes/xbox/theme/img/default/img-default-small.jpg">
		<% }%>
	</a>

	<div class="archived-post-content">
		<div class="caption">
			<a href="<%= xbox_categories[0].link %>" title="<%= xbox_categories[0].name %>"><%= xbox_categories[0].name %></a>
		</div>
		<summary class="summary">
			<a href="<%= link %>" rel="bookmark"><%= title.rendered %></a>
			<span class="posted-on">
				Posted on 
				<a href="<%= link %>" rel="bookmark">
					<% if (date) { %>
						<time class="entry-date published" datetime="<%= date_gmt %>+00:00"><%= formatDate(date) %></time>
					<% } %>
					<% if (modified) { %>
						<time class="updated" datetime="<%= modified_gmt %>+00:00"><%= formatDate(modified) %></time>
					<% } %>
				</a>
			</span>        
		</summary>

	</div><!-- .entry-content -->
</article><!-- #post-## -->
</script>


<div id="fb-root"></div>
<script>
	isCookieClear(function () {
	  window.fbAsyncInit = function() {
		FB.init({
		  appId      : '451154101753332',
		  xfbml      : true,
		  version    : 'v2.12'
		});
	  };

	  (function(d, s, id){
		 var js, fjs = d.getElementsByTagName(s)[0];
		 if (d.getElementById(id)) {return;}
		 js = d.createElement(s); js.id = id;
		 js.src = "//connect.facebook.net/en_US/sdk.js";
		 fjs.parentNode.insertBefore(js, fjs);
	   }(document, 'script', 'facebook-jssdk'));
	});
</script>

<script type='text/javascript'>
	isCookieClear(function () {
		var tag = document.createElement('script');
			tag.src = "//platform.twitter.com/widgets.js";
		var firstScriptTag = document.getElementsByTagName('script')[0];
			firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
	});
</script>

<script type='text/javascript'>
	isCookieClear(function () {
		setTimeout(function(){{var s=document.createElement('script');s.type='text/javascript';s.charset='UTF-8';s.src=((location && location.href && location.href.indexOf('https') == 0)?'https://ssl.microsofttranslator.com':'http://www.microsofttranslator.com')+'/ajax/v3/WidgetV3.ashx?siteData=ueOIGRSKkd965FeEGM5JtQ**&ctf=True&ui=true&settings=Manual&from=en';var p=document.getElementsByTagName('head')[0]||document.documentElement;p.insertBefore(s,p.firstChild); }},0);
	});
</script>

<script type='text/javascript'>
	isCookieClear(function () {
		var tag = document.createElement('script');
			tag.src = "https://www.youtube.com/player_api";
		var firstScriptTag = document.getElementsByTagName('script')[0];
			firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
	});
</script>

<!-- [Begin] JSLL script includes -->
<script src="https://az725175.vo.msecnd.net/scripts/jsll-4.js" type="text/javascript"></script>
<script type="text/javascript">
var config = {
  syncMuid: awa.utils.isValueAssigned(awa.cookie.getCookie("MSCC")),
  userConsentCookieName: "MSCC",
  autoCapture: {
	lineage: true
  },
  coreData: {
	appId: "XboxWire"
  },
};
awa.init(config);
</script>
<!-- [End] JSLL script includes -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4defa64537","applicationID":"240539542","transactionName":"MQFQMkEECxJVV0wKXAhLcwVHDAoPG0dRDVQKAQ==","queueTime":0,"applicationTime":196,"atts":"HUZHRAkeGE0WVRpZSBsZ","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
