<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

	<meta name="awa-pageType" content="Xbox Wire">

<title>Xbox and 2K Foundations Honor Local Boys &amp; Girls Club Community at NBA All-Star 2020 in Chicago - Xbox Wire</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As part of NBA All-Star 2020 in the Windy City, Xbox and 2K (publisher of NBA 2K20) celebrated the local community and unveiled a fully-refurbished basketball facility for the Louis L. Valentine Boys &amp; Girls Club of Chicago, with the help of Chicago native and NBA superstar, Anthony Davis."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Xbox and 2K Foundations Honor Local Boys &amp; Girls Club Community at NBA All-Star 2020 in Chicago - Xbox Wire" />
<meta property="og:description" content="As part of NBA All-Star 2020 in the Windy City, Xbox and 2K (publisher of NBA 2K20) celebrated the local community and unveiled a fully-refurbished basketball facility for the Louis L. Valentine Boys &amp; Girls Club of Chicago, with the help of Chicago native and NBA superstar, Anthony Davis." />
<meta property="og:url" content="https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/" />
<meta property="og:site_name" content="Xbox Wire" />
<meta property="article:tag" content="2K" />
<meta property="article:tag" content="2K Foundations" />
<meta property="article:tag" content="2K20" />
<meta property="article:tag" content="Basketball" />
<meta property="article:tag" content="Basketball Court" />
<meta property="article:tag" content="Chicago" />
<meta property="article:tag" content="Louis L. Valentine Club" />
<meta property="article:tag" content="NBA All-Star 2020" />
<meta property="article:tag" content="NBA All-Star Weekend" />
<meta property="article:tag" content="Valentine Boys &amp; Girls Club of Chicago" />
<meta property="article:tag" content="Xbox One" />
<meta property="article:tag" content="Xbox One X" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2020-02-18T16:04:15+00:00" />
<meta property="article:modified_time" content="2020-02-18T16:06:38+00:00" />
<meta property="og:updated_time" content="2020-02-18T16:06:38+00:00" />
<meta property="og:image" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?fit=1920%2C1080" />
<meta property="og:image:secure_url" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?fit=1920%2C1080" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As part of NBA All-Star 2020 in the Windy City, Xbox and 2K (publisher of NBA 2K20) celebrated the local community and unveiled a fully-refurbished basketball facility for the Louis L. Valentine Boys &amp; Girls Club of Chicago, with the help of Chicago native and NBA superstar, Anthony Davis." />
<meta name="twitter:title" content="Xbox and 2K Foundations Honor Local Boys &amp; Girls Club Community at NBA All-Star 2020 in Chicago - Xbox Wire" />
<meta name="twitter:image" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?fit=1920%2C1080" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.xbox.com/en-us/#website","url":"https://news.xbox.com/en-us/","name":"Xbox Wire","description":"Your source for news, information, product releases, events, sports, entertainment &amp; exclusive content relating to Xbox","potentialAction":{"@type":"SearchAction","target":"https://news.xbox.com/en-us/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/#primaryimage","url":"https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?fit=1920%2C1080","width":1920,"height":1080},{"@type":"WebPage","@id":"https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/#webpage","url":"https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/","inLanguage":"en-US","name":"Xbox and 2K Foundations Honor Local Boys &amp; Girls Club Community at NBA All-Star 2020 in Chicago - Xbox Wire","isPartOf":{"@id":"https://news.xbox.com/en-us/#website"},"primaryImageOfPage":{"@id":"https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/#primaryimage"},"datePublished":"2020-02-18T16:04:15+00:00","dateModified":"2020-02-18T16:06:38+00:00","author":{"@id":"https://news.xbox.com/en-us/#/schema/person/c21acce415c9c47c48cd79c0cec6943e"},"description":"As part of NBA All-Star 2020 in the Windy City, Xbox and 2K (publisher of NBA 2K20) celebrated the local community and unveiled a fully-refurbished basketball facility for the Louis L. Valentine Boys & Girls Club of Chicago, with the help of Chicago native and NBA superstar, Anthony Davis."},{"@type":["Person"],"@id":"https://news.xbox.com/en-us/#/schema/person/c21acce415c9c47c48cd79c0cec6943e","name":"Vanessa Atler","image":{"@type":"ImageObject","@id":"https://news.xbox.com/en-us/#authorlogo","url":"https://secure.gravatar.com/avatar/34d851776356f8a673c3fd02e6f9b0a6?s=96&d=mm&r=g","caption":"Vanessa Atler"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//c.s-microsoft.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xbox Wire &raquo; Feed" href="https://news.xbox.com/en-us/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.xbox.com\/en-us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://news.xbox.com/en-us/_static/??-eJx9jkEOwjAMBD9EaopEKw6It6SOhUIdO4odof6eXOHAcVczq4V3DajiJA6lh8r9mcXgRV4j7lA0dSaDRhydUqhq/pMmNDvBmMmC3NOARwEpm8PGinvgvLXYDjA/mKaS5Y+BWqrKOGPf+KPc5+u6rPP5tlw+PaxCtQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://news.xbox.com/en-us/_static/??-eJyNjt0OgjAMRl/I0UDiDxfGZ5GtaOPWGdoJvL0TNNEoiXdf2p6vB/qrIbY+ORSwIuBIFBof7cWgI40diI4ei0Bc5P0KfgKchr/uFittZEVWuPp0IhYYmjiYSeNdSYqZbBJ5t8jmkUajPaliN/1+ZtMifmN6xpAdA9kuSmwVjiKoAjdkl12VeDTiyeFHXqwR83B/lUzus3QGDmFfrnflZlvXVXUHP+SOAQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://c.s-microsoft.com/mscc/statics/mscc-0.4.2.min.css?ver=0.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://news.xbox.com/en-us/wp-content/mu-plugins/jetpack/modules/widgets/search/css/search-widget-frontend.css?m=1574279211g' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://news.xbox.com/en-us/_static/??-eJx9jMEKgzAQRH+ocZVSxYP4KUWTRTZN1jTZpfTvm4MevBQGhoH3Bj7JENugDgv4mrdi/h7V+HKDf4CJtOVFsInEJ2x3FmSBqCYF3Yirg5IW+4JnPYJVKTjIGKrnTNqLlOs6zuY4dY+hH7p27O/+B/V9Pd4='></script>
<script src='https://c.s-microsoft.com/mscc/statics/mscc-0.4.2.min.js?ver=0.1'></script>
<link rel='https://api.w.org/' href='https://news.xbox.com/en-us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.xbox.com/en-us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.xbox.com/en-us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9wnwt-yob' />
<link rel="alternate" type="application/json+oembed" href="https://news.xbox.com/en-us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.xbox.com%2Fen-us%2F2020%2F02%2F18%2Fxbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.xbox.com/en-us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.xbox.com%2Fen-us%2F2020%2F02%2F18%2Fxbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/amp/"><link rel="icon" href="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-132195 single-format-standard group-blog">
<div id='msccBanner' dir='ltr' data-site-name='uhf-XboxWire' data-mscc-version='0.4.2' data-nver='aspnet-3.1.3' data-sver='0.1.2' class='cc-banner' role='alert' aria-labelledby='msccMessage'><div class='cc-container'><svg class='cc-icon cc-v-center' x='0px' y='0px' viewBox='0 0 44 44' height='30px' fill='none' stroke='currentColor'><circle cx='22' cy='22' r='20' stroke-width='2'></circle><line x1='22' x2='22' y1='18' y2='33' stroke-width='3'></line><line x1='22' x2='22' y1='12' y2='15' stroke-width='3'></line></svg> <span id='msccMessage' class='cc-v-center cc-text' tabindex='0'>This site uses cookies for analytics, personalized content and ads. By continuing to browse this site, you agree to this use.</span> <a href='https://go.microsoft.com/fwlink/?linkid=845480' target='_top' aria-label='Learn more about Microsoft&#39;s Cookie Policy' id='msccLearnMore' class='cc-link cc-v-center cc-float-right' data-mscc-ic='false'>Learn more</a></div></div><a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
	<section class="main-container navbar-container">
		<div class="navbar-top">
			<div class="navbar-wrap">
				<div class="navbar-brand">
					<a class="navbar-brand__link logo-left" href="https://www.microsoft.com"><img src="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/img/logo-microsoft-sq.png" alt="Goto to Microsoft.com"></a><a class="logo-right" href="https://www.xbox.com"><img src="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/img/logo-xbox.png" alt="Goto to Xbox.com"></a>

				</div>
				<ul class="navbar-nav" id="all-microsoft">

					<li class="nav-item nav-item-hide-mobile">
						<button class="nav-link dropdown-toggle dropdown-toggle-chevron" data-toggle="dropdown" data-target="#all-microsoft">All Microsoft	<svg class="icon icon-arrow-down">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#arrow-down"></use>
	</svg>
	</button>
					</li>
					<section class="dropdown-menu dropdown-container collapse">
	<div class="dropdown-container__wrapper">
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Software</p>
												<a href="https://www.microsoft.com/en-us/windows/windows-10-apps" class="dropdown-container__link dropdown-item">Window Apps</a>
									<a href="https://onedrive.live.com/about/en-us/" class="dropdown-container__link dropdown-item">OneDrive</a>
									<a href="https://outlook.live.com/owa/" class="dropdown-container__link dropdown-item">Outlook</a>
									<a href="https://www.skype.com/en/" class="dropdown-container__link dropdown-item">Skype</a>
									<a href="https://www.onenote.com/" class="dropdown-container__link dropdown-item">OneNote</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">PCs &amp; Devices</p>
												<a href="https://www.microsoft.com/en-us/windows/devices" class="dropdown-container__link dropdown-item">PCs &amp; Tablets</a>
									<a href="https://www.microsoft.com/accessories/en-us" class="dropdown-container__link dropdown-item">Accessories</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Entertainment</p>
												<a href="https://www.xbox.com/en-us/games/xbox-one?xr=shellnav" class="dropdown-container__link dropdown-item">Xbox Games</a>
									<a href="https://www.microsoft.com/en-us/windows/windows-10-games" class="dropdown-container__link dropdown-item">PC Games</a>
									<a href="https://www.microsoft.com/en-us/store/games/windows?icid=TopNavWindowsGames" class="dropdown-container__link dropdown-item">Windows digital games</a>
									<a href="https://www.microsoft.com/en-us/store/movies-and-tv?icid=TopNavMoviesTv" class="dropdown-container__link dropdown-item">Movies &amp; TV</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Business</p>
												<a href="https://azure.microsoft.com/en-us/" class="dropdown-container__link dropdown-item">Microsoft Azure</a>
									<a href="https://www.microsoft.com/en-us/dynamics365/home" class="dropdown-container__link dropdown-item">Microsoft Dyanmics 365</a>
									<a href="https://www.microsoft.com/en-us/microsoft-365" class="dropdown-container__link dropdown-item">Microsoft 365</a>
									<a href="https://www.microsoft.com/en-us/enterprise" class="dropdown-container__link dropdown-item">Microsoft Industry</a>
									<a href="https://www.microsoft.com/en-us/sql-server/" class="dropdown-container__link dropdown-item">Data Platform</a>
									<a href="https://go.microsoft.com/fwlink/?linkid=2026638" class="dropdown-container__link dropdown-item">Microsoft Advertising</a>
									<a href="https://www.microsoft.com/licensing/default" class="dropdown-container__link dropdown-item">Licensing</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Developer &amp; IT</p>
												<a href="https://www.microsoft.com/net/" class="dropdown-container__link dropdown-item">.NET</a>
									<a href="https://visualstudio.microsoft.com/" class="dropdown-container__link dropdown-item">Visual Studio</a>
									<a href="https://www.microsoft.com/cloud-platform/windows-server" class="dropdown-container__link dropdown-item">Windows Server</a>
									<a href="https://developer.microsoft.com/en-us/windows" class="dropdown-container__link dropdown-item">Windows Dev Server</a>
									<a href="https://docs.microsoft.com/en-us/" class="dropdown-container__link dropdown-item">Docs</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Other</p>
												<a href="https://www.microsoft.com/en-us/store/b/home" class="dropdown-container__link dropdown-item">Microsoft Store</a>
									<a href="https://www.microsoft.com/rewards" class="dropdown-container__link dropdown-item">Microsoft Rewards</a>
									<a href="https://www.microsoft.com/en-us/download/default.aspx" class="dropdown-container__link dropdown-item">Free downloads &amp; security</a>
									<a href="https://www.microsoft.com/en-us/education?icid=CNavMSCOML0_Studentsandeducation" class="dropdown-container__link dropdown-item">Education</a>
									<a href="https://www.microsoft.com/en-us/store/locations/find-a-store?icid=TopNavStoreLocations" class="dropdown-container__link dropdown-item">Store locations</a>
									<a href="https://www.microsoft.com/en-us/store/b/gift-cards" class="dropdown-container__link dropdown-item">Gift cards</a>
									</div>
			</div>
</section>


				</ul>
			</div>
		</div>
		<nav class="navbar navbar-expand">

			<button class="navbar-toggler dropdown-toggle" type="button" data-toggle="collapse" data-target="#navbarToggleContainer" aria-controls="navbarToggleContainer" aria-expanded="false" aria-label="Toggle navigation" id="navbarToggle">
				<span class="navbar-toggler-icon"></span>
			</button>
			<div class="navbar-brand navbar-brand-main">
				<a href="https://news.xbox.com/en-us/">
					<img src="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/img/logo-xbox-live.png" alt="Xbox Wire" />
				</a>
			</div>
			<button id="searchToggle" class="nav-link dropdown-toggle search-toggle" data-toggle="dropdown" data-target="#search-bar-nav"><span class="screen-reader-mobile">Search</span>	<svg class="icon icon-search-sharp">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#search-sharp"></use>
	</svg>
	</button>


			<div class="collapse navbar-collapse navbar-rows" id="navbarToggleContainer">
				
<div class="navbar-container navbar-bottom" id="navbar-main">

	<ul id="menu-main-navigation" class="navbar-nav navbar-wrap"><li id="menu-item-16761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16761 nav-item"><a href="/en-us/xbox-one/" class="nav-link nav-hover dropdown-item xboxone">Xbox One</a></li>
<li id="menu-item-16762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16762 nav-item"><a href="/en-us/games/" class="nav-link nav-hover dropdown-item games">Games</a></li>
<li id="menu-item-128125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128125 nav-item"><a href="https://majornelson.com" class="nav-link nav-hover dropdown-item majornelson">Major Nelson</a></li>
<li id="menu-item-129960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129960 nav-item"><a href="https://news.xbox.com/en-us/insider2/" class="nav-link nav-hover dropdown-item insider">Xbox Insider</a></li>
<li id="menu-item-16763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16763 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://blog.mixer.com/" class="nav-link nav-hover dropdown-item mixer">Mixer</a></li>
<li id="menu-item-110397" class="id-xbox-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110397 nav-item"><a href="https://news.xbox.com/en-us/idatxbox/" class="nav-link nav-hover dropdown-item idxbox">ID@Xbox</a></li>
<li id="menu-item-16764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16764 nav-item"><a href="/en-us/windows-10/" class="nav-link nav-hover dropdown-item windows10">Windows 10</a></li>
</ul></div>
				
<button class="nav-link dropdown-toggle dropdown-toggle-chevron dropdown-toggle-link search-toggle wire-toggle" data-toggle="dropdown">Xbox Wire Sites	<svg class="icon icon-arrow-down">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#arrow-down"></use>
	</svg>
		<svg class="icon icon-world">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#world"></use>
	</svg>
	</button>

<section id="xbox-wire-sites" class="xbox-wire-sites dropdown-container collapse dropdown-menu">
	<div class="dropdown-container__section">
									<a class="dropdown-item active" href="https://news.xbox.com/en-us">Xbox Wire</a>
												<a class="dropdown-item" href="https://news.xbox.com/de-de">Xbox Wire DACH</a>
												<a class="dropdown-item" href="https://news.xbox.com/es-latam">Xbox Wire en Español</a>
												<a class="dropdown-item" href="https://news.xbox.com/fr-fr">Xbox Wire en Francais</a>
						</div>
</section>
			</div>

			<div class="nav-more" aria-hidden="true">
				<button class="nav-more__button dropdown-toggle" data-toggle="dropdown" aria-controls="more-section">
					<span class="screen-reader-text">Show More</span>
						<svg class="icon icon-more">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#more"></use>
	</svg>
					</button>
				<div id="more-section" class="dropdown-container xbox-wire-sites collapse dropdown-menu">
					<ul id="more-section-items" class="dropdown-container__section">
					</ul>
				</div>
			</div>
		</nav>
	</section>

	<section id="search-bar-nav">
		<div class="navbar__search main-container search-bar-nav dropdown-container collapse dropdown-menu">
			<div class="main-container">
				<button class="nav-link dropdown-toggle navbar__search__close dropdown-item" data-toggle="dropdown" data-target="#search-bar-nav"><span class="screen-reader-text">Close</span>	<svg class="icon icon-close">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#close"></use>
	</svg>
	</button>
				<form role="search" method="get" class="searchform searchform-nav-assets" action="https://news.xbox.com/en-us/" >
	<input type="text" class="search-field" value="" title="search" name="s" placeholder="Search for" />

	<button type="submit" class="search__button">
		<span class="screen-reader-text">Search</span>
			<svg class="icon icon-search-sharp">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#search-sharp"></use>
	</svg>
		</button>

		<div class="search-categories">
		<label class="screen-reader-text" for="search-category">Category</label>
		<div class="select-wrapper">
			<select name="search-category" class="bits-FormControl dropdown-item">
				<option selected value="news-stories">News Stories</option>
				<option value="media-assets">Media Assets</option>
			</select>
		</div>
	</div>
	</form>
			</div>
		</div>
	</section>
</header>

<main id="main" class="main-container" role="main">

	<article id="post-132195" class="post-132195 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-2k tag-2k-foundations tag-2k20 tag-basketball tag-basketball-court tag-chicago tag-louis-l-valentine-club tag-nba-all-star-2020 tag-nba-all-star-weekend tag-valentine-boys-girls-club-of-chicago tag-xbox-one tag-xbox-one-x" data-post-id="132195" data-url="https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/" data-next-post="122955" data-next-url="https://news.xbox.com/en-us/2019/08/14/xbox-2k-basketball-court-akron/">

			
<div class="single-post-hero alignfull is-style-gradient-70">
	<img width="1200" height="675" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?resize=1200%2C675" class="attachment-16x9_large size-16x9_large jetpack-lazy-image" alt="" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=569 569w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?w=518 518w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/DO92-2hz.jpg?resize=1200%2C675&amp;is-pending-load=1" /></div>

		<header class="entry-header entry-header--post">
		<div class="entry-category entry-category--post">
		<a class="text-primary" href="https://news.xbox.com/en-us/events/">Events</a>	</div>
	
	<h1 class="entry-title entry-title--post">Xbox and 2K Foundations Honor Local Boys &amp; Girls Club Community at NBA All-Star 2020 in Chicago</h1>	<div class="entry-meta entry-meta--post">
		by <span class="author">Aaron Greenberg, GM of Games Marketing</span> <span class="byline-separator">&bull;</span> <time class="date published updated" datetime="2020-02-18T08:04:15-08:00">Feb 18, 2020 @ 8:04am</time>	</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	
	<div class="entry-content entry-content--post">
			<div class="entry-social entry-social--post">
		<div class="sidebar-sticky">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-132195" class="share-twitter sd-button share-icon no-text" href="https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/?share=twitter" target="_blank" title="Click to share on Twitter"><span>	<svg class="icon icon-twitter">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#twitter"></use>
	</svg>
	</span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-132195" class="share-facebook sd-button share-icon no-text" href="https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/?share=facebook" target="_blank" title="Click to share on Facebook"><span>	<svg class="icon icon-facebook">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#facebook"></use>
	</svg>
	</span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" class="share-email sd-button share-icon no-text" href="mailto:someone@example.com?subject=Xbox%20and%202K%20Foundations%20Honor%20Local%20Boys%20&#038;%20Girls%20Club%20Community%20at%20NBA%20All-Star%202020%20in%20Chicago%20-%20Xbox%20Wire&#038;body=https://news.xbox.com/en-us/2020/02/18/xbox-and-2k-foundations-honor-local-boys-girls-club-community-at-nba-all-star-2020-in-chicago/" target="_blank" title="Click to share via Email."><span>	<svg class="icon icon-email">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#email"></use>
	</svg>
	</span><span class="sharing-screen-reader-text">Click to share via Email.</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
	</div><!-- .entry-social -->
				<div class="entry-main entry-main--post entry-main--post-no-sidebar">
			
<p>As part of NBA All-Star 2020 in the Windy City, Xbox and 2K (publisher of <a href="https://www.xbox.com/en-US/games/nba-2k20" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)"><em>NBA 2K20</em></a>) celebrated the local community and unveiled a fully-refurbished basketball facility for the Louis L. Valentine Boys &amp; Girls Club of Chicago, with the help of Chicago native and NBA superstar, Anthony Davis.</p>



<figure class="wp-block-image size-large"><img src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?fit=938%2C528" alt class="wp-image-132201 jetpack-lazy-image" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=568 568w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=938 938w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=518 518w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?fit=938%2C528&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?fit=938%2C528" alt="" class="wp-image-132201" srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=568 568w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=938 938w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/ribbon-cutting.jpg?w=518 518w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></figure>



<p><a href="https://bgcc.org/louis-l-valentine-club/">The Louis L. Valentine Boys &amp;
Girls Club</a> has been a mainstay in the Chicago
community since 1938, providing a safe place where kids can learn lifelong
skills through different programs, from STEM workshops to sports and
recreation. The beautifully refurbished court displays a one-of-a-kind design
by Chicago artist, Max Sansing, and includes all-new basketball equipment from
ceiling-suspended backstops to breakaway rims. In addition to the slick new basketball
court, updates were made to communal areas of the Boys &amp; Girls Club such as
refreshing the gym walls, updating furniture and creating a vibrant, revitalized
game room.</p>



<p>To celebrate the refreshed Club and remind
visitors that playing brings people together, Team Xbox was honored to give the
Louis L. Valentine Boys &amp; Girls Club a custom Xbox One X console and
controller for their reinvigorated game room. The console and controller feature
the same stunning artwork exhibited on the new basketball court – highlighting the
bold, bright colors from Max Sansing’s design – and includes the iconic Boys
&amp; Girls Club logo emblazoned in an orange and red star on the top of the Xbox.</p>



<figure class="wp-block-image size-large"><img src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?fit=940%2C528" alt class="wp-image-132199 jetpack-lazy-image" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=569 569w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=518 518w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?fit=940%2C528&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?fit=940%2C528" alt="" class="wp-image-132199" srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=569 569w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/02/console.jpg?w=518 518w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></figure>



<p>2K Foundations was established in
September 2018. It is dedicated to giving back to communities and people that
have given so much by providing resources for them to excel – both in the
community and in the classroom. Through community center renovations, STEM
education, and sports programming, the foundation strives to enhance the lives
of children in need. This is a program that we couldn’t be prouder to support.</p>



<p>From all of us at Team Xbox, thank you to
the Louis L. Valentine Boys &amp; Girls Club of Chicago for welcoming us into
your community! Game on.</p>
		</div><!-- .main-content -->
			</div><!-- .entry-content -->

	
	<footer id="single-post-footer-132195" class="single-post-footer">
		<h3 class="single-post-footer--heading">Recommended for you</h3>
		<div class="entry-footer grid-overflow-wrapper">
			<div class="entry-footer-main grid-overflow">
						<section class="feed-list">
				<div class="media feed">
					<div class="media-image feed__image">
						<a href="https://news.xbox.com/en-us/2019/08/14/xbox-2k-basketball-court-akron/" aria-label="Xbox and 2K Build One-of-a-Kind Basketball Court at I Promise School in Akron" role="presentation">
		<img width="800" height="450" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/08/IPS-x-XBOX-Court-8.14.19-5_HERO.jpg?resize=800%2C450" class="attachment-16x9_medium size-16x9_medium jetpack-lazy-image" alt="" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/08/IPS-x-XBOX-Court-8.14.19-5_HERO.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/08/IPS-x-XBOX-Court-8.14.19-5_HERO.jpg?w=570 570w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/08/IPS-x-XBOX-Court-8.14.19-5_HERO.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/08/IPS-x-XBOX-Court-8.14.19-5_HERO.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/08/IPS-x-XBOX-Court-8.14.19-5_HERO.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/08/IPS-x-XBOX-Court-8.14.19-5_HERO.jpg?w=518 518w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/08/IPS-x-XBOX-Court-8.14.19-5_HERO.jpg?resize=800%2C450&amp;is-pending-load=1" />		</a>
					</div>
				<div class="media-body feed__body">
			<p class="feed__type small">
				<a class="text-primary" href="https://news.xbox.com/en-us/games/">Games</a>			</p>
			<h3 class="feed__title">
									<a href="https://news.xbox.com/en-us/2019/08/14/xbox-2k-basketball-court-akron/">Xbox and 2K Build One-of-a-Kind Basketball Court at I Promise School in Akron</a>
				 
			</h3>
			<p class="feed__date small"><time class="date published updated" datetime="2019-08-14T18:00:24-07:00">Aug 14, 2019 @ 6:00pm</time></p>
					</div>
	</div>

		</section>
					<section class="feed-list">
				<div class="media feed">
					<div class="media-image feed__image">
						<a href="https://news.xbox.com/en-us/2019/07/16/nba-2k20-bundles/" aria-label="Basketball Superstar Anthony Davis Unveils the Xbox One X NBA 2K20 Special Edition Bundle" role="presentation">
		<img width="800" height="450" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/07/adhero.jpg?resize=800%2C450" class="attachment-16x9_medium size-16x9_medium jetpack-lazy-image" alt="" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/07/adhero.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/07/adhero.jpg?w=570 570w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/07/adhero.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/07/adhero.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/07/adhero.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/07/adhero.jpg?w=518 518w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/07/adhero.jpg?resize=800%2C450&amp;is-pending-load=1" />		</a>
					</div>
				<div class="media-body feed__body">
			<p class="feed__type small">
				<a class="text-primary" href="https://news.xbox.com/en-us/consoles/">Consoles</a>			</p>
			<h3 class="feed__title">
									<a href="https://news.xbox.com/en-us/2019/07/16/nba-2k20-bundles/">Basketball Superstar Anthony Davis Unveils the Xbox One X NBA 2K20 Special Edition Bundle</a>
				 
			</h3>
			<p class="feed__date small"><time class="date published updated" datetime="2019-07-16T13:34:57-07:00">Jul 16, 2019 @ 1:34pm</time></p>
					</div>
	</div>

		</section>
					<section class="feed-list">
				<div class="media feed">
					<div class="media-image feed__image">
				<div class="video-wrapper" data-type="youtube" data-src="https://www.youtube.com/embed/AgQXV7X8jOg?autohide=1&modestbranding=1&origin=news.xbox.com&rel=0&showinfo=0&autoplay=1&enablejsapi"><img width="800" height="450" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/Xbox-2k-Foundations-Charlotte-Thumbnail-hero.png?resize=800%2C450" class="attachment-16x9_medium size-16x9_medium jetpack-lazy-image" alt="Video For Xbox &#038; 2K Foundations Celebrate Community in North Carolina During All-Star Weekend" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/Xbox-2k-Foundations-Charlotte-Thumbnail-hero.png?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/Xbox-2k-Foundations-Charlotte-Thumbnail-hero.png?w=570 570w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/Xbox-2k-Foundations-Charlotte-Thumbnail-hero.png?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/Xbox-2k-Foundations-Charlotte-Thumbnail-hero.png?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/Xbox-2k-Foundations-Charlotte-Thumbnail-hero.png?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/Xbox-2k-Foundations-Charlotte-Thumbnail-hero.png?w=518 518w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/Xbox-2k-Foundations-Charlotte-Thumbnail-hero.png?resize=800%2C450&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><button class="video__playbutton" id="video-playbutton-5e4d211057daf"><span class="screen-reader-text">Play Video</span><span class="video__icon">	<svg class="icon icon-play-sharp">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#play-sharp"></use>
	</svg>
	</span></button></div>			</div>
				<div class="media-body feed__body">
			<p class="feed__type small">
				<a class="text-primary" href="https://news.xbox.com/en-us/events/">Events</a>			</p>
			<h3 class="feed__title">
									<a href="https://news.xbox.com/en-us/2019/02/19/xbox-2k-foundations-all-star-weekend-court/">Xbox &#038; 2K Foundations Celebrate Community in North Carolina During All-Star Weekend</a>
				 
			</h3>
			<p class="feed__date small"><time class="date published updated" datetime="2019-02-19T12:08:27-08:00">Feb 19, 2019 @ 12:08pm</time></p>
					</div>
	</div>

		</section>
						</div>
			<div class="entry-footer-sidebar">
				<div class="sidebar-sticky">
									</div>
			</div>
		</div>
	</footer>

</article><!-- #post-132195 -->

</main><!-- #main -->


<footer class="footer">
		<nav class="footer__container main-container">
											<div class="footer__section">
				<p class="footer__headline h6">Xbox Game Studios</p>
				<ul class="footer__link-list">
														<li class="footer__link h5">
				<a href="https://www.343industries.com/">343 Industries</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.ageofempires.com/">Age of Empires</a>
			</li>
														<li class="footer__link h5">
				<a href="https://thecoalitionstudio.com/">The Coalition</a>
			</li>
														<li class="footer__link h5">
				<a href="http://compulsiongames.com/">Compulsion Games</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.doublefine.com/">Double Fine</a>
			</li>
														<li class="footer__link h5">
				<a href="https://initiativegaming.com/">The Initiative</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.inxile-entertainment.com/">inXile Entertainment</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.minecraft.net/">Minecraft</a>
			</li>
														<li class="footer__link h5">
				<a href="https://ninjatheory.com/">Ninja Theory Ltd</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.obsidian.net/">Obsidian Entertainment</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.playground-games.com/">Playground Games</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.rare.co.uk/">Rare</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.forzamotorsport.net/en-us/turn10">Turn 10 Studios</a>
			</li>
														<li class="footer__link h5">
				<a href="https://undeadlabs.com/">Undead Labs</a>
			</li>
												</div></ul>
									<div class="footer__section">
				<p class="footer__headline h6">Global Sites</p>
				<ul class="footer__link-list">
														<li class="footer__link h5">
				<a href="https://news.xbox.com/de-de/">Xbox Wire DACH</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/es-latam/">Xbox Wire en Español</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/fr-fr/">Xbox Wire en Francais</a>
			</li>
												</div></ul>
									<div class="footer__section">
				<p class="footer__headline h6">Stay Connected</p>
				<ul class="footer__link-list">
														<li class="footer__link h5">
				<a href="https://www.facebook.com/xbox">	<svg class="icon icon-facebook">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#facebook"></use>
	</svg>
	Facebook</a>
			</li>
														<li class="footer__link h5">
				<a href="https://twitter.com/xbox">	<svg class="icon icon-twitter">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#twitter"></use>
	</svg>
	Twitter</a>
			</li>
														<li class="footer__link h5">
				<a href="http://pinterest.com/xbox/">	<svg class="icon icon-pinterest">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#pinterest"></use>
	</svg>
	Pinterest</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.youtube.com/user/xbox">	<svg class="icon icon-youtube">
		<use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#youtube"></use>
	</svg>
	YouTube</a>
			</li>
							</ul></div>
	</nav>
	
	<div class="footer-bottom cf main-container">
		<p class="footer__copyright">© 2020 Microsoft</p>

		<div class="footer__secondary"><ul id="menu-secondary-menu" class="footer-secondary"><li id="menu-item-16766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16766"><a href="https://news.xbox.com/en-us/media/">Media Assets</a></li>
<li id="menu-item-16767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16767"><a href="http://support.xbox.com/en-US/">Support</a></li>
<li id="menu-item-16768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16768"><a href="http://support.xbox.com/en-US/xbox-one/console/photosensitive-seizure-warning">Photosensitive Seizure Warning</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16769"><a href="http://go.microsoft.com/fwlink/?LinkId=248681">Privacy &#038; Cookies</a></li>
<li id="menu-item-16770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16770"><a href="http://www.xbox.com/en-US/Legal/XboxComTOU?xr=footnav">Terms of Use</a></li>
<li id="menu-item-16771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16771"><a href="http://www.xbox.com/en-US/Legal/CodeOfConduct?xr=footnav">Code of Conduct</a></li>
<li id="menu-item-16772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16772"><a href="/en-us/feed/stories/">RSS</a></li>
<li id="menu-item-16773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16773"><a href="https://www.microsoft.com/en-us/legal/intellectualproperty/trademarks/usage/general.aspx">Trademarks</a></li>
</ul></div>	</div>

</footer>

	<div style="display:none">
	</div>
<script>
var ZipMaker = {"ajaxurl":"\/\/news.xbox.com\/en-us\/wp-admin\/admin-ajax.php","nonce":"782079578c","message":"Please wait a few seconds while your assets are being prepared for download","error":"There was an error in the download process, please try again later."};
</script>
<script>
var XboxSettings = {"fill":"Please fill out all required fields","blocked":"You may not view this content","read_more":"Read more","xbox":"Xbox Wire","no_stories":"No stories to show.","more_stories":"Load More Stories","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","play_button":"Play Video","not_add_item":"Cannot add items to cart, maximum total size of","exceeded":"exceeded, please make some space","warning":"Your cart is too big, please remove  assets !","item_added":"Items were added to your downloads","cart_empty":"Cart is now empty","item_removed":"Items removed from cart","search_message":"This content isn't available for the current language, continuing will take you to the English website.","infinite_scroll_limit":"3"};
var XboxCookieAPI = {"IsConsentRequired":"1","CookieName":"MSCC","MinimumConsentDate":"2017-04-01T00:00:00","Domain":"news.xbox.com"};
</script>
<script type='text/javascript' src='https://news.xbox.com/en-us/_static/??-eJydUu1OwzAMfCEya5P42A/Eo6A0Ma27JA5xstI9PRndpgJDYv2Vs5072yfDEJXhkDFkiK60FAQOFJXXO0zQz4JVL3cw++2LOhN6zFGbHbxSMNAUchZix5nD6Vl5Cj/puUOPAp5MYuG3DFoEs8Aeg+UEmcKoxJHFb3iBUsOcJScdIXKMv/f4N/2CFgzh2Wo3Vb/gXKKa5oqt5Op2CXVJMZzwliaWJIOYRDHLguFk334UwfO7QGHQY2QKNdG/F0zj6pK4JnblcqopxdUGA9n2qCuok+mOjkxITYXbbtDpw6jI63bydhb+ZX8N0TdoT/UX/7y+f1o/PG63m03/CbyUNDY='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://news.xbox.com/en-us/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.0.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script>
	// Facebook Script.
	XboxUtils.isCookieClear(function () {
		window.fbAsyncInit = function() {
			FB.init({
				appId      : '451154101753332',
				xfbml      : true,
				version    : 'v2.12'
			});
		};

		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	});

	// Twitter Widget script
	XboxUtils.isCookieClear(function () {
		var tag = document.createElement('script');
			tag.src = "//platform.twitter.com/widgets.js";
		var firstScriptTag = document.getElementsByTagName('script')[0];
			firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
	});

	// Bing Translate.
	XboxUtils.isCookieClear(function () {
		setTimeout(function(){{var s=document.createElement('script');s.type='text/javascript';s.charset='UTF-8';s.src=((location && location.href && location.href.indexOf('https') == 0)?'https://ssl.microsofttranslator.com':'http://www.microsofttranslator.com')+'/ajax/v3/WidgetV3.ashx?siteData=ueOIGRSKkd965FeEGM5JtQ**&ctf=True&ui=true&settings=Manual&from=en';var p=document.getElementsByTagName('head')[0]||document.documentElement;p.insertBefore(s,p.firstChild); }},0);
	});
	</script>

	<!-- [Begin] JSLL script includes -->
	<script src="https://az725175.vo.msecnd.net/scripts/jsll-4.js" type="text/javascript"></script>
	<script type="text/javascript">
		// AWA / JSLL setup.
		var config = {
				syncMuid: awa.utils.isValueAssigned(awa.cookie.getCookie("MSCC")),
				userConsentCookieName: "MSCC",
				autoCapture: {
					scroll: true,
					lineage: true,
					resize: true
				},
				coreData: {
					appId: "XboxWire"
				},
			},
			post_ids = [];

		awa.init(config);

		( function( $ ) {
			$( 'body' ).on( 'xboxInfiniteScroll.switchToPost', function( e, post_data ) {
				var post_id = post_data.post_id,
					overrideValues = {
						appId: "XboxWire",
						uri: post_data.post_url
					},
					firstPost = $( '#main > .post:first-child' )
					firstPostId = firstPost.data( 'post-id' );

				if ( $.inArray( post_id, post_ids ) < 0 && post_id !== firstPostId ) {
					post_ids.push( post_id );

					awa.ct.capturePageView( overrideValues );
				}
			} );

			$( '.ms-product-badge a' ).click( function( e ) {
				var element = $( this ).get(0),
					overrideValues = {
						appId: "XboxWire",
					};

				awa.ct.capturePageAction( element, overrideValues );
			} );
		} ) ( jQuery );
	</script>
	<!-- [End] JSLL script includes -->

		<script type="text/javascript" src="https://cdn.geni.us/snippet.min.js" defer></script>
	<script type="text/javascript">
	( function( $ ) {
		var tsid = 98119;

		/**
		 * Scans the page for links that can be converted to affiliate links using geni.us proxy urls.
		 */
		function mn_genius() {
			Genius.itunes.convertLinks(tsid, false, "http:\/\/s.majornelson.com");
			Genius.amazon.convertLinks(tsid, true, "http:\/\/s.majornelson.com");
			Genius.microsoft.convertLinks(tsid, "http:\/\/s.majornelson.com");
		}

		document.addEventListener( "DOMContentLoaded", function() {
			// First timeout function has a delay of 0 to allow other scripts to execute before this.
			setTimeout( mn_genius, 0 );
			// The second timeout function has a delay of 2 seconds to catch any conversion URLs the first scan missed.
			setTimeout( mn_genius, 2000 );
		} );

		$( document ).on( "ready page.dt", function() {
			// First timeout function has a delay of 0 to allow other scripts to execute before this.
			setTimeout( mn_genius, 0 );
			// The second timeout function has a delay of 2 seconds to catch any conversion URLs the first scan missed.
			setTimeout( mn_genius, 2000 );
		} );

		$( 'body' ).on( 'xboxInfiniteScroll.fetchedPost', function() {
			// First timeout function has a delay of 0 to allow other scripts to execute before this.
			setTimeout( mn_genius, 0 );
			// The second timeout function has a delay of 2 seconds to catch any conversion URLs the first scan missed.
			setTimeout( mn_genius, 2000 );
		} );

	} )( jQuery );
	</script>
		<script>
		// Google Tag Manager.
		dataLayer = [];
		XboxUtils.isCookieClear(function() {
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5L459RL')
		});
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'140703945',post:'132195',tz:'-8',srv:'news.xbox.com'} ]);
	_stq.push([ 'clickTrackerInit', '140703945', '132195' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4defa64537","applicationID":"240539542","transactionName":"MQFQMkEECxJVV0wKXAhLcwVHDAoPG0dRDVQKAQ==","queueTime":0,"applicationTime":370,"atts":"HUZHRAkeGE0WVRpZSBsZ","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
