<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

	<meta name="awa-pageType" content="ID@Xbox">


	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>30 Games Fully Optimized on Xbox Series X and Xbox Series S Launch Day - Xbox Wire</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="30 Games Fully Optimized on Xbox Series X and Xbox Series S Launch Day - Xbox Wire" />
	<meta property="og:description" content="The launch of a new generation of games is the culmination of&nbsp;epic&nbsp;creative&nbsp;and technical&nbsp;endeavors from developers around the&nbsp;globe,&nbsp;all focused on a single goal:&nbsp;delivering&nbsp;immersive new experiences and&nbsp;rich&nbsp;new worlds&nbsp;to explore.&nbsp;The Xbox&nbsp;Series X&nbsp;and Xbox Series&nbsp;S&nbsp;day one&nbsp;lineup&nbsp;reflects&nbsp;this incredible&nbsp;ingenuity&nbsp;– bringing you&nbsp;a creative,&nbsp;diverse&nbsp;and&nbsp;deep&nbsp;collection of&nbsp;iconic,&nbsp;inventive,&nbsp;and critically-acclaimed&nbsp;games from amazing creators around the world.&nbsp;&nbsp;&nbsp; 30&nbsp;Optimized&nbsp;games&nbsp;on day one that&nbsp;look&nbsp;and&nbsp;play best on&nbsp;Xbox Series X&nbsp;and&nbsp;Xbox&nbsp;Series S&nbsp;&nbsp; When you [&hellip;]" />
	<meta property="og:url" content="https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/" />
	<meta property="og:site_name" content="Xbox Wire" />
	<meta property="article:published_time" content="2020-10-15T13:00:52+00:00" />
	<meta property="article:modified_time" content="2020-10-15T13:57:37+00:00" />
	<meta property="og:image" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?fit=1920%2C1080" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.xbox.com/en-us/#website","url":"https://news.xbox.com/en-us/","name":"Xbox Wire","description":"Your source for news, information, product releases, events, sports, entertainment &amp; exclusive content relating to Xbox","potentialAction":[{"@type":"SearchAction","target":"https://news.xbox.com/en-us/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/#primaryimage","inLanguage":"en-US","url":"https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?fit=1920%2C1080","width":1920,"height":1080,"caption":"Xbox Series X/S Hero Image"},{"@type":"WebPage","@id":"https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/#webpage","url":"https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/","name":"30 Games Fully Optimized on Xbox Series X and Xbox Series S Launch Day - Xbox Wire","isPartOf":{"@id":"https://news.xbox.com/en-us/#website"},"primaryImageOfPage":{"@id":"https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/#primaryimage"},"datePublished":"2020-10-15T13:00:52+00:00","dateModified":"2020-10-15T13:57:37+00:00","author":{"@id":"https://news.xbox.com/en-us/#/schema/person/905fc3a1d8f1674ca8e32f1185080d88"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/"]}]},{"@type":["Person"],"@id":"https://news.xbox.com/en-us/#/schema/person/905fc3a1d8f1674ca8e32f1185080d88","name":"Will Tuttle, Xbox Wire Editor in Chief","image":{"@type":"ImageObject","@id":"https://news.xbox.com/en-us/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/97dd4521ef6c371cba47e6d3c747d348?s=96&d=mm&r=g","caption":"Will Tuttle, Xbox Wire Editor in Chief"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wcpstatic.microsoft.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Xbox Wire &raquo; Feed" href="https://news.xbox.com/en-us/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.xbox.com\/en-us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://news.xbox.com/en-us/_static/??-eJx9jsEOAiEMRH9I6GKyxj0Yv4WFxqClJbTE7N/LVQ8eZ/LmZeDdXBI2ZIM6XKPxKKzwRGsxvdzmF6iSB6FCR4qG2TVR+0k+qZ5gqgonGnnCs4Bc1GAnmR4qe4/9ALWD0NfCfxZJahOeh/Qbv9dbuCxhvZ7XsH0A4G1Dcw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://news.xbox.com/en-us/_static/??-eJyNkN1uwjAMRl9orukkJriY9ixt4oJZfqrYoeXtF1KQNqDS7j7F+U6Og9MIHIzLlgSNCFoWxd5F8w1kWWNC0YujxnNoyvwNXxZCnv91bxVpYlAKiqPLBw6Ccx9nqBq/laRZmn1mZ1e75Ugj6MSqlOrbtwwD0XNNj+SLo2eTosRBsRMhFTxTsMVVOVxAHFv6k1cxAlf3O6S6L9KPBZ/hbnwiHbvy4/tmgz7a7ApoYnu4EoS6ZI51jSXCMoEhVVBd6Mt/th+bdrt737b7Hwkqrzk=' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://news.xbox.com/en-us/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/mu-plugins/jetpack-9.0/_inc/build/related-posts/related-posts.min.js?m=1601582520j'></script>
<script src='https://wcpstatic.microsoft.com/mscc/lib/v2/wcp-consent.js?ver=0.1' id='cookie-consent-script-js'></script>
<link rel="https://api.w.org/" href="https://news.xbox.com/en-us/wp-json/" /><link rel="alternate" type="application/json" href="https://news.xbox.com/en-us/wp-json/wp/v2/posts/144420" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.xbox.com/en-us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.xbox.com/en-us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p9wnwt-Bzm' />
<link rel="alternate" type="application/json+oembed" href="https://news.xbox.com/en-us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.xbox.com%2Fen-us%2F2020%2F10%2F15%2F30-optimized-games-on-xbox-series-x-and-s-on-launch-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.xbox.com/en-us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.xbox.com%2Fen-us%2F2020%2F10%2F15%2F30-optimized-games-on-xbox-series-x-and-s-on-launch-day%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/amp/"><link rel="icon" href="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-144420 single-format-standard group-blog">
<div id="cookie-banner"></div>
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
	<section class="main-container navbar-container">
		<div class="navbar-top">
			<div class="navbar-wrap">
				<div class="navbar-brand">
					<a class="navbar-brand__link logo-left" href="https://www.microsoft.com"><img src="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/img/logo-microsoft-sq.png" alt="Goto to Microsoft.com"></a><a class="logo-right" href="https://www.xbox.com"><img src="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/img/logo-xbox.png" alt="Goto to Xbox.com"></a>

				</div>
				<ul class="navbar-nav" id="all-microsoft">

					<li class="nav-item nav-item-hide-mobile">
						<button class="nav-link dropdown-toggle dropdown-toggle-chevron" data-toggle="dropdown" data-target="#all-microsoft">All Microsoft<svg class="icon icon-arrow-down"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#arrow-down"></use></svg></button>
					</li>
					<section class="dropdown-menu dropdown-container collapse">
	<div class="dropdown-container__wrapper">
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Software</p>
												<a href="https://www.microsoft.com/en-us/windows/windows-10-apps" class="dropdown-container__link dropdown-item">Window Apps</a>
									<a href="https://onedrive.live.com/about/en-us/" class="dropdown-container__link dropdown-item">OneDrive</a>
									<a href="https://outlook.live.com/owa/" class="dropdown-container__link dropdown-item">Outlook</a>
									<a href="https://www.skype.com/en/" class="dropdown-container__link dropdown-item">Skype</a>
									<a href="https://www.onenote.com/" class="dropdown-container__link dropdown-item">OneNote</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">PCs &amp; Devices</p>
												<a href="https://www.microsoft.com/en-us/windows/devices" class="dropdown-container__link dropdown-item">PCs &amp; Tablets</a>
									<a href="https://www.microsoft.com/accessories/en-us" class="dropdown-container__link dropdown-item">Accessories</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Entertainment</p>
												<a href="https://www.xbox.com/en-us/games/xbox-one?xr=shellnav" class="dropdown-container__link dropdown-item">Xbox Games</a>
									<a href="https://www.microsoft.com/en-us/windows/windows-10-games" class="dropdown-container__link dropdown-item">PC Games</a>
									<a href="https://www.microsoft.com/en-us/store/games/windows?icid=TopNavWindowsGames" class="dropdown-container__link dropdown-item">Windows digital games</a>
									<a href="https://www.microsoft.com/en-us/store/movies-and-tv?icid=TopNavMoviesTv" class="dropdown-container__link dropdown-item">Movies &amp; TV</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Business</p>
												<a href="https://azure.microsoft.com/en-us/" class="dropdown-container__link dropdown-item">Microsoft Azure</a>
									<a href="https://www.microsoft.com/en-us/dynamics365/home" class="dropdown-container__link dropdown-item">Microsoft Dyanmics 365</a>
									<a href="https://www.microsoft.com/en-us/microsoft-365" class="dropdown-container__link dropdown-item">Microsoft 365</a>
									<a href="https://www.microsoft.com/en-us/enterprise" class="dropdown-container__link dropdown-item">Microsoft Industry</a>
									<a href="https://www.microsoft.com/en-us/sql-server/" class="dropdown-container__link dropdown-item">Data Platform</a>
									<a href="https://go.microsoft.com/fwlink/?linkid=2026638" class="dropdown-container__link dropdown-item">Microsoft Advertising</a>
									<a href="https://www.microsoft.com/licensing/default" class="dropdown-container__link dropdown-item">Licensing</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Developer &amp; IT</p>
												<a href="https://www.microsoft.com/net/" class="dropdown-container__link dropdown-item">.NET</a>
									<a href="https://visualstudio.microsoft.com/" class="dropdown-container__link dropdown-item">Visual Studio</a>
									<a href="https://www.microsoft.com/cloud-platform/windows-server" class="dropdown-container__link dropdown-item">Windows Server</a>
									<a href="https://developer.microsoft.com/en-us/windows" class="dropdown-container__link dropdown-item">Windows Dev Server</a>
									<a href="https://docs.microsoft.com/en-us/" class="dropdown-container__link dropdown-item">Docs</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Other</p>
												<a href="https://www.microsoft.com/en-us/store/b/home" class="dropdown-container__link dropdown-item">Microsoft Store</a>
									<a href="https://www.microsoft.com/rewards" class="dropdown-container__link dropdown-item">Microsoft Rewards</a>
									<a href="https://www.microsoft.com/en-us/download/default.aspx" class="dropdown-container__link dropdown-item">Free downloads &amp; security</a>
									<a href="https://www.microsoft.com/en-us/education?icid=CNavMSCOML0_Studentsandeducation" class="dropdown-container__link dropdown-item">Education</a>
									<a href="https://www.microsoft.com/en-us/store/locations/find-a-store?icid=TopNavStoreLocations" class="dropdown-container__link dropdown-item">Store locations</a>
									<a href="https://www.microsoft.com/en-us/store/b/gift-cards" class="dropdown-container__link dropdown-item">Gift cards</a>
									</div>
			</div>
</section>


				</ul>
			</div>
		</div>
		<nav class="navbar navbar-expand">

			<button class="navbar-toggler dropdown-toggle" type="button" data-toggle="collapse" data-target="#navbarToggleContainer" aria-controls="navbarToggleContainer" aria-expanded="false" aria-label="Toggle navigation" id="navbarToggle">
				<span class="navbar-toggler-icon"></span>
			</button>
			<div class="navbar-brand navbar-brand-main">
				<a href="https://news.xbox.com/en-us/">
					<img src="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/img/logo-xbox-live.png" alt="Xbox Wire" style="max-height: 45px; width: auto;" />
				</a>
			</div>
			<button id="searchToggle" class="nav-link dropdown-toggle search-toggle" data-toggle="dropdown" data-target="#search-bar-nav"><span class="screen-reader-mobile">Search</span><svg class="icon icon-search-sharp"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#search-sharp"></use></svg></button>


			<div class="collapse navbar-collapse navbar-rows" id="navbarToggleContainer">
				
<div class="navbar-container navbar-bottom" id="navbar-main">

	<ul id="menu-main-navigation" class="navbar-nav navbar-wrap"><li id="menu-item-16761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16761 nav-item"><a href="/en-us/xbox-one/" class="nav-link nav-hover dropdown-item xboxone">Xbox One</a></li>
<li id="menu-item-16762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16762 nav-item"><a href="/en-us/games/" class="nav-link nav-hover dropdown-item games">Games</a></li>
<li id="menu-item-128125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128125 nav-item"><a href="https://majornelson.com" class="nav-link nav-hover dropdown-item majornelson">Major Nelson</a></li>
<li id="menu-item-138015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138015 nav-item"><a href="https://news.xbox.com/en-us/xbox-game-pass/" class="nav-link nav-hover dropdown-item xboxgamepass">Xbox Game Pass</a></li>
<li id="menu-item-129960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129960 nav-item"><a href="https://news.xbox.com/en-us/xboxinsider/" class="nav-link nav-hover dropdown-item insider">Xbox Insider</a></li>
<li id="menu-item-110397" class="id-xbox-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110397 nav-item"><a href="https://news.xbox.com/en-us/idatxbox/" class="nav-link nav-hover dropdown-item idxbox">ID@Xbox</a></li>
<li id="menu-item-16764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16764 nav-item"><a href="/en-us/windows-10/" class="nav-link nav-hover dropdown-item windows10">Windows 10</a></li>
</ul></div>
				
<button class="nav-link dropdown-toggle dropdown-toggle-chevron dropdown-toggle-link search-toggle wire-toggle" data-toggle="dropdown"><span>Xbox Wire Sites</span><svg class="icon icon-arrow-down"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#arrow-down"></use></svg><svg class="icon icon-world"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#world"></use></svg></button>

<section id="xbox-wire-sites" class="xbox-wire-sites dropdown-container collapse dropdown-menu">
	<div class="dropdown-container__section">
									<a class="dropdown-item active" href="https://news.xbox.com/en-us">Xbox Wire</a>
												<a class="dropdown-item" href="https://news.xbox.com/de-de">Xbox Wire DACH</a>
												<a class="dropdown-item" href="https://news.xbox.com/es-latam">Xbox Wire en Español</a>
												<a class="dropdown-item" href="https://news.xbox.com/fr-fr">Xbox Wire en Francais</a>
												<a class="dropdown-item" href="https://news.xbox.com/pt-br">Xbox Wire em Português</a>
												<a class="dropdown-item" href="https://news.xbox.com/ru-ru">Xbox Wire на русском</a>
						</div>
</section>
			</div>

			<div class="nav-more" aria-hidden="true">
				<button class="nav-more__button dropdown-toggle" data-toggle="dropdown" aria-controls="more-section">
					<span class="screen-reader-text">Show More</span>
					<svg class="icon icon-more"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#more"></use></svg>				</button>
				<div id="more-section" class="dropdown-container xbox-wire-sites collapse dropdown-menu">
					<ul id="more-section-items" class="dropdown-container__section">
					</ul>
				</div>
			</div>
		</nav>
	</section>

	<section id="search-bar-nav">
		<div class="navbar__search main-container search-bar-nav dropdown-container collapse dropdown-menu">
			<div class="main-container">
				<button class="nav-link dropdown-toggle navbar__search__close dropdown-item" data-toggle="dropdown" data-target="#search-bar-nav"><span class="screen-reader-text">Close</span><svg class="icon icon-close"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#close"></use></svg></button>
				<form role="search" method="get" class="searchform searchform-nav-assets" action="https://news.xbox.com/en-us/" >
	<input type="text" class="search-field" value="" title="search" name="s" placeholder="Search for" />

	<button type="submit" class="search__button">
		<span class="screen-reader-text">Search</span>
		<svg class="icon icon-search-sharp"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#search-sharp"></use></svg>	</button>

		<div class="search-categories">
		<label class="screen-reader-text" for="search-category">Category</label>
		<div class="select-wrapper">
			<select name="search-category" class="bits-FormControl dropdown-item">
				<option selected value="news-stories">News Stories</option>
				<option value="media-assets">Media Assets</option>
			</select>
		</div>
	</div>
	</form>
			</div>
		</div>
	</section>
</header>

<main id="main" class="main-container" role="main">

	<article id="post-144420" class="post-144420 post type-post status-publish format-standard has-post-thumbnail hentry category-consoles category-games category-idatxbox category-xbox-game-pass category-xbox-one tag-launch-day tag-xbox tag-xbox-game-pass tag-xbox-one tag-xbox-series-s tag-xbox-series-x" data-post-id="144420" data-url="https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/" data-next-post="142411" data-next-url="https://news.xbox.com/en-us/2020/09/09/xbox-series-x-and-xbox-series-s-launching-november-10/">

			
<div class="single-post-hero alignfull is-style-gradient-70">
	<img width="1200" height="675" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?resize=1200%2C675" class="attachment-16x9_large size-16x9_large jetpack-lazy-image" alt="Xbox Series X/S Hero Image" loading="lazy" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=569 569w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?w=518 518w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/10/XSX_XSS_Design_HERO.jpg?resize=1200%2C675&amp;is-pending-load=1" /></div>

		<header class="entry-header entry-header--post">
		<div class="entry-category entry-category--post">
		<a class="text-primary" href="https://news.xbox.com/en-us/games/">Games</a>	</div>
	
	<h1 class="entry-title entry-title--post">30 Games Fully Optimized on Xbox Series X and Xbox Series S Launch Day</h1>	<div class="entry-meta entry-meta--post">
		by <span class="author vcard"><a class="url fn n" href="https://news.xbox.com/en-us/author/will-tuttle-xbox-wire-editor-in-chief/">Will Tuttle, Xbox Wire Editor in Chief</a></span> <span class="byline-separator">&bull;</span> <time class="date published updated" datetime="2020-10-15T06:00:52-07:00">Oct 15, 2020 @ 6:00am</time>	</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	
	<div class="entry-content entry-content--post">
			<div class="entry-social entry-social--post">
		<div class="sidebar-sticky">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-144420" class="share-twitter sd-button share-icon no-text" href="https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span><svg class="icon icon-twitter"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#twitter"></use></svg></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-144420" class="share-facebook sd-button share-icon no-text" href="https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span><svg class="icon icon-facebook"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#facebook"></use></svg></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" class="share-email sd-button share-icon no-text" href="mailto:someone@example.com?subject=30%20Games%20Fully%20Optimized%20on%20Xbox%20Series%20X%20and%20Xbox%20Series%20S%20Launch%20Day%20-%20Xbox%20Wire&#038;body=https://news.xbox.com/en-us/2020/10/15/30-optimized-games-on-xbox-series-x-and-s-on-launch-day/" target="_blank" title="Click to share via Email."><span><svg class="icon icon-email"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#email"></use></svg></span><span class="sharing-screen-reader-text">Click to share via Email.</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
	</div><!-- .entry-social -->
				<div class="entry-main entry-main--post entry-main--post-no-sidebar">
			
<p>The launch of a new generation of games is the culmination of&nbsp;epic&nbsp;creative&nbsp;and technical&nbsp;endeavors from developers around the&nbsp;globe,&nbsp;all focused on a single goal:&nbsp;delivering&nbsp;immersive new experiences and&nbsp;rich&nbsp;new worlds&nbsp;to explore.&nbsp;The Xbox&nbsp;Series X&nbsp;and Xbox Series&nbsp;S&nbsp;day one&nbsp;lineup&nbsp;reflects&nbsp;this incredible&nbsp;ingenuity<em>&nbsp;</em>– bringing you&nbsp;a creative,&nbsp;diverse&nbsp;and&nbsp;deep&nbsp;collection of&nbsp;iconic,&nbsp;inventive,&nbsp;and critically-acclaimed&nbsp;games from amazing creators around the world.&nbsp;&nbsp;&nbsp;</p>



<p><strong>30</strong><strong>&nbsp;</strong><strong>Optimized&nbsp;</strong><strong>games&nbsp;</strong><strong>on day one that&nbsp;</strong><strong>look</strong><strong>&nbsp;and&nbsp;</strong><strong>play best on</strong><strong>&nbsp;Xbox Series X</strong><strong>&nbsp;and&nbsp;</strong><strong>Xbox&nbsp;</strong><strong>Series S&nbsp;</strong>&nbsp;</p>



<p>When you power on your Xbox Series X or Xbox Series S on November 10, you will be greeted by the largest launch lineup in Xbox history. Games like <em>Assassin’s Creed: Valhalla, Watch Dogs: Legion, Yakuza: Like a Dragon, Gears Tactics, and Tetris Effect: Connected</em> will be some of the much-anticipated next-gen games you can play on day one. The Xbox Series X and Xbox Series S will launch with 30 new games playable day one, 20 of them with <a rel="noreferrer noopener" href="https://news.xbox.com/en-us/2020/06/15/what-is-smart-delivery-xbox-series-x/" target="_blank">Smart Delivery</a> that are upgraded automatically and <a rel="noreferrer noopener" href="https://news.xbox.com/en-us/2020/10/13/xbox-series-x-and-xbox-series-s-backward-compatibility-update/" target="_blank">thousands of backward compatible titles</a> across four generations.</p>



<p>Looking forward to this holiday,&nbsp;there will be&nbsp;more incredible games coming to Xbox Series X and Xbox Series S before the end of the year including&nbsp;<em>Call of Duty: Black Ops Cold War&nbsp;</em>launching November 13,&nbsp;<em>Destiny 2: Beyond Light</em>&nbsp;launching November 10 and&nbsp;<a href="https://www.bungie.net/en/Explore/Detail/News/49650" target="_blank" rel="noreferrer noopener">optimized for Xbox Series X and Xbox Series S on December 8</a>,<em>&nbsp;</em>and Xbox console launch exclusive<em>&nbsp;The Medium&nbsp;</em>on<em>&nbsp;</em>December 10.&nbsp;&nbsp;When&nbsp;<em>Cyberpunk 2077</em>&nbsp;launches on November 19 it will&nbsp;look and play best on&nbsp;our next gen&nbsp;consoles and&nbsp;take&nbsp;advantage of Smart Delivery technology&nbsp;giving&nbsp;fans&nbsp;the best version for whatever Xbox console you own.</p>



<p>There is truly a game for everyone&nbsp;on&nbsp;Xbox.&nbsp;And&nbsp;we&nbsp;can’t wait&nbsp;to enter the future of console gaming with you.</p>



<p>The list of games available starting on November&nbsp;10 that look and play best on Xbox Series X and Xbox Series S includes:&nbsp;</p>



<p><strong>Day One Xbox Series X|S Optimized Titles</strong><strong>&nbsp;</strong>&nbsp;</p>



<ul><li><em><a href="https://www.microsoft.com/en-us/p/assassins-creed-valhalla/9N91XSTFCHRQ">Assassin’s Creed Valhalla</a> </em><strong>(Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/borderlands-3/c34nb0f1b5wq">Borderlands 3 </a></em><strong>(Smart Delivery)</strong> </li><li><em>Bright Memory 1.0 </em> </li><li><em><a href="https://www.microsoft.com/en-us/p/cuisine-royale/c3nnlthw9t9w">Cuisine Royale </a></em><strong>(Smart Delivery)</strong></li><li><em><a href="https://www.microsoft.com/en-us/p/dead-by-daylight-special-edition/c0n22p73qz60">Dead by Daylight</a></em><strong><a href="https://www.microsoft.com/en-us/p/dead-by-daylight-special-edition/c0n22p73qz60"> </a>(Xbox Game Pass + Smart Delivery)</strong> </li><li><em>Devil May Cry 5: Special Edition </em> </li><li><em><a href="https://www.microsoft.com/en-us/p/dirt-5-pre-order/9mvn0w2374dd">DIRT 5 </a></em><strong>(Smart Delivery)</strong> </li><li><em>Enlisted </em> </li><li><em>Evergate</em></li><li><em>The Falconeer </em><strong>(Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/fortnite/bt5p2x999vh2">Fortnite</a> </em> </li><li><em><a href="https://www.microsoft.com/en-us/p/forza-horizon-4/9pnqkhfld2wq">Forza Horizon 4</a> </em><strong>(Xbox Game Pass + Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/gears-5/c2kdnlt2h7dm">Gears 5 </a></em><strong>(Xbox Game Pass + Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/gears-tactics-xbox/9pfn8j3v7g54">Gears Tactics</a> </em><strong>(Xbox Game Pass + Smart Delivery)</strong></li><li><em><a href="https://www.microsoft.com/en-us/p/grounded-game-preview/9pjthrnvh62h">Grounded</a> </em><strong>(Xbox Game Pass + Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/king-oddball/btk86t84dfsv">King Oddball </a></em><strong>(Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/maneater/9p5b81kvdgp1">Maneater </a></em><strong>(Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/manifold-garden/9pb9hn36h4f0">Manifold Garden</a> </em><strong>(Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/nba-2k21/9p0q1f7p0kr1">NBA 2K21</a></em></li><li><a href="https://www.microsoft.com/en-us/p/observer-system-redux/9pb3tp3mt2q0"><em>Observer: System Redux</em> </a></li><li><em><a href="https://www.microsoft.com/en-us/p/ori-and-the-will-of-the-wisps/9n8cd0xzklp4#activetab=pivot:overviewtab">Ori and the Will of the Wisps</a> </em><strong>(Xbox Game Pass + Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/planet-coaster-oswalds-magnificent-machine/9nb71dwm3jfd">Planet Coaster </a></em><strong>(Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/sea-of-thieves/9p2n57mc619k">Sea of Thieves</a></em><strong><a href="https://www.microsoft.com/en-us/p/sea-of-thieves/9p2n57mc619k"> </a>(Xbox Game Pass + Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/tetris-effect-connected/9ppbvk3tk83m">Tetris Effect: Connected</a> </em><strong>(Xbox Game Pass + Smart Delivery)</strong></li><li><em><a href="https://www.microsoft.com/en-us/p/the-touryst/9n9w1jk1x5qj">The Touryst</a> </em><strong>(Xbox Game Pass + Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/war-thunder/bx1dtcbd1hxj">War Thunder</a> </em><strong>(Smart Delivery)</strong> </li><li><a href="https://www.microsoft.com/en-us/p/warhammer-chaosbane-pre-order/bzztc2kfgppx"><em>Warhammer: Chaosbane Slayer Edition </em> </a></li><li><em><a href="https://www.microsoft.com/en-us/p/watch-dogs-legion/bs4dg5plxmpj">Watch Dogs: Legion</a> </em><strong>(Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/wrc-9-fia-world-rally-championship/9njs987ttk71">WRC 9 FIA World Rally Championship </a></em><strong>(Smart Delivery)</strong></li><li><em><a href="https://www.microsoft.com/en-us/p/yakuza-like-a-dragon-day-ichi-edition/9p6ff3w7f0dc">Yakuza: Like a Dragon </a></em><strong>(Smart Delivery)</strong> </li><li><em><a href="https://www.microsoft.com/en-us/p/yes-your-grace/9nx14q0qzd1t">Yes, Your Grace</a> </em><strong>(Smart Delivery)</strong> </li></ul>



<p></p>
		</div><!-- .main-content -->
			</div><!-- .entry-content -->

	
	<footer id="single-post-footer-144420" class="single-post-footer">
		<h3 class="single-post-footer--heading">Recommended for you</h3>
		<div class="entry-footer grid-overflow-wrapper">
			<div class="entry-footer-main grid-overflow">
						<section class="feed-list">
				<div class="media feed">
					<div class="media-image feed__image">
						<a href="https://news.xbox.com/en-us/2020/09/24/xbox-at-tokyo-game-show-2020/" aria-label="Konnichiwa Japan: Xbox at Tokyo Game Show 2020" role="presentation">
		<img width="800" height="450" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?resize=800%2C450" class="attachment-16x9_medium size-16x9_medium jetpack-lazy-image" alt="TGS Hero image" loading="lazy" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=569 569w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?w=518 518w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/TGS2020_HERO.jpg?resize=800%2C450&amp;is-pending-load=1" />		</a>
					</div>
						<div class="media-body feed__body">
			<p class="feed__type small">
				<a class="text-primary" href="https://news.xbox.com/en-us/events/">Events</a>			</p>
			<h3 class="feed__title">
									<a href="https://news.xbox.com/en-us/2020/09/24/xbox-at-tokyo-game-show-2020/">Konnichiwa Japan: Xbox at Tokyo Game Show 2020</a>
							</h3>
			<p class="feed__date small"><time class="date published updated" datetime="2020-09-24T06:00:26-07:00">Sep 24, 2020 @ 6:00am</time></p>
					</div>
	</div>

		</section>
					<section class="feed-list">
				<div class="media feed">
					<div class="media-image feed__image">
						<a href="https://news.xbox.com/en-us/2020/09/09/xbox-series-x-and-xbox-series-s-launching-november-10/" aria-label="Xbox Series S and Xbox Series X Launch November 10, Starting at $24.99 a Month with Xbox Game Pass Ultimate and EA Play" role="presentation">
		<img width="800" height="450" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?resize=800%2C450" class="attachment-16x9_medium size-16x9_medium jetpack-lazy-image" alt="Xbox Series X and Xbox Series S Hero image" loading="lazy" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=569 569w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?w=518 518w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/09/XboxSeriesXandS_HERO.jpg?resize=800%2C450&amp;is-pending-load=1" />		</a>
					</div>
						<div class="media-body feed__body">
			<p class="feed__type small">
				<a class="text-primary" href="https://news.xbox.com/en-us/consoles/">Consoles</a>			</p>
			<h3 class="feed__title">
									<a href="https://news.xbox.com/en-us/2020/09/09/xbox-series-x-and-xbox-series-s-launching-november-10/">Xbox Series S and Xbox Series X Launch November 10, Starting at $24.99 a Month with Xbox Game Pass Ultimate and EA Play</a>
							</h3>
			<p class="feed__date small"><time class="date published updated" datetime="2020-09-09T06:00:39-07:00">Sep 9, 2020 @ 6:00am</time></p>
					</div>
	</div>

		</section>
					<section class="feed-list">
				<div class="media feed">
					<div class="media-image feed__image">
						<a href="https://news.xbox.com/en-us/2020/06/10/everything-you-need-to-know-about-the-future-of-xbox/" aria-label="Everything You Need to Know about Xbox Series X and The Future of Xbox… So Far" role="presentation">
		<img width="800" height="450" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?resize=800%2C450" class="attachment-16x9_medium size-16x9_medium jetpack-lazy-image" alt="Everything Future Hero image" loading="lazy" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=569 569w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?w=518 518w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2020/06/EverythingFuture_HERO.jpg?resize=800%2C450&amp;is-pending-load=1" />		</a>
					</div>
						<div class="media-body feed__body">
			<p class="feed__type small">
				<a class="text-primary" href="https://news.xbox.com/en-us/consoles/">Consoles</a>			</p>
			<h3 class="feed__title">
									<a href="https://news.xbox.com/en-us/2020/06/10/everything-you-need-to-know-about-the-future-of-xbox/">Everything You Need to Know about Xbox Series X and The Future of Xbox… So Far</a>
							</h3>
			<p class="feed__date small"><time class="date published updated" datetime="2020-06-10T13:00:00-07:00">Jun 10, 2020 @ 1:00pm</time></p>
					</div>
	</div>

		</section>
						</div>
			<div class="entry-footer-sidebar">
				<div class="sidebar-sticky">
									</div>
			</div>
		</div>
	</footer>

</article><!-- #post-144420 -->

</main><!-- #main -->


<footer class="footer">
		<nav class="footer__container main-container">
											<div class="footer__section">
				<p class="footer__headline h6">Xbox Game Studios</p>
				<ul class="footer__link-list">
														<li class="footer__link h5">
				<a href="https://www.343industries.com/">343 Industries</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.ageofempires.com/">Age of Empires</a>
			</li>
														<li class="footer__link h5">
				<a href="https://thecoalitionstudio.com/">The Coalition</a>
			</li>
														<li class="footer__link h5">
				<a href="http://compulsiongames.com/">Compulsion Games</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.doublefine.com/">Double Fine</a>
			</li>
														<li class="footer__link h5">
				<a href="https://initiativegaming.com/">The Initiative</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.inxile-entertainment.com/">inXile Entertainment</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.minecraft.net/">Minecraft</a>
			</li>
														<li class="footer__link h5">
				<a href="https://ninjatheory.com/">Ninja Theory Ltd</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.obsidian.net/">Obsidian Entertainment</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.playground-games.com/">Playground Games</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.rare.co.uk/">Rare</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.forzamotorsport.net/en-us/turn10">Turn 10 Studios</a>
			</li>
														<li class="footer__link h5">
				<a href="https://undeadlabs.com/">Undead Labs</a>
			</li>
												</div></ul>
									<div class="footer__section">
				<p class="footer__headline h6">Global Sites</p>
				<ul class="footer__link-list">
														<li class="footer__link h5">
				<a href="https://news.xbox.com/en-us">Xbox Wire</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/de-de/">Xbox Wire DACH</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/es-latam/">Xbox Wire en Español</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/fr-fr/">Xbox Wire en Francais</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/pt-br/">Xbox Wire em Português</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/ru-ru/">Xbox Wire на русском</a>
			</li>
												</div></ul>
									<div class="footer__section">
				<p class="footer__headline h6">Stay Connected</p>
				<ul class="footer__link-list">
														<li class="footer__link h5">
				<a href="https://www.facebook.com/xbox"><svg class="icon icon-facebook"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#facebook"></use></svg>Facebook</a>
			</li>
														<li class="footer__link h5">
				<a href="https://twitter.com/xbox"><svg class="icon icon-twitter"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#twitter"></use></svg>Twitter</a>
			</li>
														<li class="footer__link h5">
				<a href="http://pinterest.com/xbox/"><svg class="icon icon-pinterest"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#pinterest"></use></svg>Pinterest</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.youtube.com/user/xbox"><svg class="icon icon-youtube"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#youtube"></use></svg>YouTube</a>
			</li>
							</ul></div>
	</nav>
	
	<div class="footer-bottom cf main-container">
		<p class="footer__copyright">© 2020 Microsoft</p>

		<div class="footer__secondary"><ul id="menu-secondary-menu" class="footer-secondary"><li id="menu-item-16766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16766"><a href="https://news.xbox.com/en-us/media/">Media Assets</a></li>
<li id="menu-item-16767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16767"><a href="http://support.xbox.com/en-US/">Support</a></li>
<li id="menu-item-16768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16768"><a href="http://support.xbox.com/en-US/xbox-one/console/photosensitive-seizure-warning">Photosensitive Seizure Warning</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16769"><a href="http://go.microsoft.com/fwlink/?LinkId=248681">Privacy &#038; Cookies</a></li>
<li id="menu-item-16770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16770"><a href="http://www.xbox.com/en-US/Legal/XboxComTOU?xr=footnav">Terms of Use</a></li>
<li id="menu-item-16771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16771"><a href="http://www.xbox.com/en-US/Legal/CodeOfConduct?xr=footnav">Code of Conduct</a></li>
<li id="menu-item-16772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16772"><a href="/en-us/feed/stories/">RSS</a></li>
<li id="menu-item-16773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16773"><a href="https://www.microsoft.com/en-us/legal/intellectualproperty/trademarks/usage/general.aspx">Trademarks</a></li>
<li id="menu-item-143760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143760"><a href="#cookie-banner">Manage Consent</a></li>
</ul></div>	</div>

</footer>

<script id='microsoft-script-js-extra'>
var XboxSettings = {"fill":"Please fill out all required fields","blocked":"You may not view this content","read_more":"Read more","xbox":"Xbox Wire","no_stories":"No stories to show.","more_stories":"Load More Stories","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","play_button":"Play Video","not_add_item":"Cannot add items to cart, maximum total size of","exceeded":"exceeded, please make some space","warning":"Your cart is too big, please remove  assets !","item_added":"Items were added to your downloads","cart_empty":"Cart is now empty","item_removed":"Items removed from cart","search_message":"This content isn't available for the current language, continuing will take you to the English website.","infinite_scroll_limit":"3"};
var XboxCookieAPI = {"culture":"en-US","placeholder":"cookie-banner"};
</script>
<script type='text/javascript' src='https://news.xbox.com/en-us/_static/??-eJydktFOwzAMRX+I1t2kTfCA+BSUJqZzSeIQOyvl68nomIbEJOiTHV/5XMcJTKmxHBWjQihN8mWgKDCiJmNfm4e2g2eKFvpC3kE6sHI8hzZQbEe5gyuEHjCgQCCbWfhFwYigChwxOs6gFOdGPDn8ka8g9cwqmk2CxClVxNr2S7ZiiMDO+EX9Sq8RdWm+uNo8CpRYLymWM/7HxJEoiM2UVFYMJ8fhvQh+xxWEycyJKdbC+FYwz+2l8Bvsxu+piym+mkzkhhNb0GR7OG1lyZpF+CPtPJkpysGokr2o3nzMDQUzVC/J9mRwVbr1MvWIoUd31p/C42bfbfa7+267HT8BD2ws5Q=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://news.xbox.com/en-us/wp-content/mu-plugins/jetpack-9.0/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script>
	// Facebook Script.
	XboxUtils.isCookieClear(function () {
		window.fbAsyncInit = function() {
			FB.init({
				appId      : '451154101753332',
				xfbml      : true,
				version    : 'v2.12'
			});
		};

		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	});

	// Twitter Widget script
	XboxUtils.isCookieClear(function () {
		var tag = document.createElement('script');
			tag.src = "//platform.twitter.com/widgets.js";
		var firstScriptTag = document.getElementsByTagName('script')[0];
			firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
	});

	// Bing Translate.
	XboxUtils.isCookieClear(function () {
		setTimeout(function(){{var s=document.createElement('script');s.type='text/javascript';s.charset='UTF-8';s.src=((location && location.href && location.href.indexOf('https') == 0)?'https://ssl.microsofttranslator.com':'http://www.microsofttranslator.com')+'/ajax/v3/WidgetV3.ashx?siteData=ueOIGRSKkd965FeEGM5JtQ**&ctf=True&ui=true&settings=Manual&from=en';var p=document.getElementsByTagName('head')[0]||document.documentElement;p.insertBefore(s,p.firstChild); }},0);
	});
	</script>

	<!-- [Begin] JSLL script includes -->
	<script src="https://az725175.vo.msecnd.net/scripts/jsll-4.js" type="text/javascript"></script>
	<script type="text/javascript">
		// AWA / JSLL setup.
		var config = {
				syncMuid: awa.utils.isValueAssigned(awa.cookie.getCookie("MSCC")),
				userConsentCookieName: "MSCC",
				autoCapture: {
					scroll: true,
					lineage: true,
					resize: true
				},
				coreData: {
					appId: "XboxWire"
				},
			},
			post_ids = [];

		awa.init(config);

		( function( $ ) {
			$( 'body' ).on( 'xboxInfiniteScroll.switchToPost', function( e, post_data ) {
				var post_id = post_data.post_id,
					overrideValues = {
						appId: "XboxWire",
						uri: post_data.post_url
					},
					firstPost = $( '#main > .post:first-child' )
					firstPostId = firstPost.data( 'post-id' );

				if ( $.inArray( post_id, post_ids ) < 0 && post_id !== firstPostId ) {
					post_ids.push( post_id );

					awa.ct.capturePageView( overrideValues );
				}
			} );

			$( '.ms-product-badge a' ).click( function( e ) {
				var element = $( this ).get(0),
					overrideValues = {
						appId: "XboxWire",
					};

				awa.ct.capturePageAction( element, overrideValues );
			} );
		} ) ( jQuery );
	</script>
	<!-- [End] JSLL script includes -->

		<script type="text/javascript" src="https://cdn.geni.us/snippet.min.js" defer></script>
	<script type="text/javascript">
	( function( $ ) {
		var tsid = 98119;

		/**
		 * Scans the page for links that can be converted to affiliate links using geni.us proxy urls.
		 */
		function mn_genius() {
			Genius.itunes.convertLinks(tsid, false, "http:\/\/s.majornelson.com");
			Genius.amazon.convertLinks(tsid, true, "http:\/\/s.majornelson.com");
			Genius.microsoft.convertLinks(tsid, "http:\/\/s.majornelson.com");
		}

		document.addEventListener( "DOMContentLoaded", function() {
			// First timeout function has a delay of 0 to allow other scripts to execute before this.
			setTimeout( mn_genius, 0 );
			// The second timeout function has a delay of 2 seconds to catch any conversion URLs the first scan missed.
			setTimeout( mn_genius, 2000 );
		} );

		$( document ).on( "ready page.dt", function() {
			// First timeout function has a delay of 0 to allow other scripts to execute before this.
			setTimeout( mn_genius, 0 );
			// The second timeout function has a delay of 2 seconds to catch any conversion URLs the first scan missed.
			setTimeout( mn_genius, 2000 );
		} );

		$( 'body' ).on( 'xboxInfiniteScroll.fetchedPost', function() {
			// First timeout function has a delay of 0 to allow other scripts to execute before this.
			setTimeout( mn_genius, 0 );
			// The second timeout function has a delay of 2 seconds to catch any conversion URLs the first scan missed.
			setTimeout( mn_genius, 2000 );
		} );

	} )( jQuery );
	</script>
		<script>
		// Google Tag Manager.
		dataLayer = [];
		XboxUtils.isCookieClear(function() {
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5L459RL')
		});
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'140703945',post:'144420',tz:'-7',srv:'news.xbox.com'} ]);
	_stq.push([ 'clickTrackerInit', '140703945', '144420' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4defa64537","applicationID":"240539542","transactionName":"MQFQMkEECxJVV0wKXAhLcwVHDAoPG0dRDVQKAQ==","queueTime":0,"applicationTime":481,"atts":"HUZHRAkeGE0WVRpZSBsZ","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
