<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

	<meta name="awa-pageType" content="Xbox Wire">


	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MLB The Show 21 Coming to Xbox Series X|S and Xbox One April 20 - Xbox Wire</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MLB The Show 21 Coming to Xbox Series X|S and Xbox One April 20 - Xbox Wire" />
	<meta property="og:description" content="The MLB 2020 season had a different look to it but, one thing remained consistent &#8212; the play was as epic as ever. It was a year in which new talent announced itself to the world, flipping bats, dancing, and bringing plenty of electric moments to the game. Arguably, no one did this better than [&hellip;]" />
	<meta property="og:url" content="https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/" />
	<meta property="og:site_name" content="Xbox Wire" />
	<meta property="article:published_time" content="2021-02-01T16:30:00+00:00" />
	<meta property="article:modified_time" content="2021-02-01T18:43:15+00:00" />
	<meta property="og:image" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?fit=1920%2C1080" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheNelsonMike" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.xbox.com/en-us/#website","url":"https://news.xbox.com/en-us/","name":"Xbox Wire","description":"Your source for news, information, product releases, events, sports, entertainment &amp; exclusive content relating to Xbox","potentialAction":[{"@type":"SearchAction","target":"https://news.xbox.com/en-us/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/#primaryimage","inLanguage":"en-US","url":"https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?fit=1920%2C1080","width":1920,"height":1080,"caption":"MLB The Show 21 Key Art"},{"@type":"WebPage","@id":"https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/#webpage","url":"https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/","name":"MLB The Show 21 Coming to Xbox Series X|S and Xbox One April 20 - Xbox Wire","isPartOf":{"@id":"https://news.xbox.com/en-us/#website"},"primaryImageOfPage":{"@id":"https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/#primaryimage"},"datePublished":"2021-02-01T16:30:00+00:00","dateModified":"2021-02-01T18:43:15+00:00","author":{"@id":"https://news.xbox.com/en-us/#/schema/person/d405ae3a4721c6179bdcce87baff8ad8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/"]}]},{"@type":"Person","@id":"https://news.xbox.com/en-us/#/schema/person/d405ae3a4721c6179bdcce87baff8ad8","name":"Mike Nelson, Xbox Wire Editor","image":{"@type":"ImageObject","@id":"https://news.xbox.com/en-us/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e21722c5c8d364dabc6cb141fdb3a231?s=96&d=mm&r=g","caption":"Mike Nelson, Xbox Wire Editor"},"sameAs":["https://twitter.com/TheNelsonMike"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wcpstatic.microsoft.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Xbox Wire &raquo; Feed" href="https://news.xbox.com/en-us/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.xbox.com\/en-us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://news.xbox.com/en-us/_static/??-eJx9jsEOAiEMRH9I6BqNsgfjt7DQGLS0hJaY/Xu56sHjTN68DLybS8KGbFCHazQehRWeaC2ml1v9CarkQajQkaJhdk3UfpJPqgeYqsKJRp7wLCAXNdhIpofK1mPfQW0n9LXwn0WS2oTnIf3G7/V2vCxrCOG6nD/ik0OD' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://news.xbox.com/en-us/_static/??-eJyNkN1uwjAMRl9orlUxQFxMe5Y2ccFbfqrYoeXtCSlIsK3S7j7F+U6Og9MIHIzLlgSNCFoWxd5F8w1kWWNC0YujxnNoyvwN/yyEPP/r3irSxKAUFEeXjxwE5z7OUDWelaRZmn1mZ1e75Ugj6MSqlOrb9wwD0e+ansgXR88mRYmDYidCKnimYIurcriAOLb0klcxAjf3B6S6L9I/Cz7Dw/iLdOzKjx+aDfposyugie3xRhDqkjnVNZYIywSGVEF1oU//0e7adnd43272VwoTr0E=' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://news.xbox.com/en-us/_static/??-eJx9jMEKwjAQRH/IzVbEmh7ET5GaLCUx2cZkF/Hvm0MPehEGhoH3Bt8FAruknhrGnpdS/exlcmAT2wH/QZDDUmehb9itLMSCWaEkXQJ3h6TM7gmTOeG9n+FDQ/JYKXXXQ1mbtN+1H97y9TgOk7X2MpzjBsmMQB4='></script>
<script src='https://wcpstatic.microsoft.com/mscc/lib/v2/wcp-consent.js?ver=0.1' id='cookie-consent-script-js'></script>
<link rel="https://api.w.org/" href="https://news.xbox.com/en-us/wp-json/" /><link rel="alternate" type="application/json" href="https://news.xbox.com/en-us/wp-json/wp/v2/posts/149023" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.xbox.com/en-us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.xbox.com/en-us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p9wnwt-CLB' />
<link rel="alternate" type="application/json+oembed" href="https://news.xbox.com/en-us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.xbox.com%2Fen-us%2F2021%2F02%2F01%2Fmlb-the-show-21-coming-to-xbox%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.xbox.com/en-us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.xbox.com%2Fen-us%2F2021%2F02%2F01%2Fmlb-the-show-21-coming-to-xbox%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/amp/"><link rel="icon" href="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2019/12/Nexus_GRN_on_WHT2.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-149023 single-format-standard group-blog">
<div id="cookie-banner"></div>
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
	<section class="main-container navbar-container">
		<div class="navbar-top">
			<div class="navbar-wrap">
				<div class="navbar-brand">
					<a class="navbar-brand__link logo-left" href="https://www.microsoft.com"><img src="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/img/logo-microsoft-sq.png" alt="Goto to Microsoft.com"></a><a class="logo-right" href="https://www.xbox.com"><img src="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/img/logo-xbox.png" alt="Goto to Xbox.com"></a>

				</div>
				<ul class="navbar-nav" id="all-microsoft">

					<li class="nav-item nav-item-hide-mobile">
						<button class="nav-link dropdown-toggle dropdown-toggle-chevron" data-toggle="dropdown" data-target="#all-microsoft">All Microsoft<svg class="icon icon-arrow-down"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#arrow-down"></use></svg></button>
					</li>
					<section class="dropdown-menu dropdown-container collapse">
	<div class="dropdown-container__wrapper">
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Software</p>
												<a href="https://www.microsoft.com/en-us/windows/windows-10-apps" class="dropdown-container__link dropdown-item">Window Apps</a>
									<a href="https://onedrive.live.com/about/en-us/" class="dropdown-container__link dropdown-item">OneDrive</a>
									<a href="https://outlook.live.com/owa/" class="dropdown-container__link dropdown-item">Outlook</a>
									<a href="https://www.skype.com/en/" class="dropdown-container__link dropdown-item">Skype</a>
									<a href="https://www.onenote.com/" class="dropdown-container__link dropdown-item">OneNote</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">PCs &amp; Devices</p>
												<a href="https://www.microsoft.com/en-us/windows/devices" class="dropdown-container__link dropdown-item">PCs &amp; Tablets</a>
									<a href="https://www.microsoft.com/accessories/en-us" class="dropdown-container__link dropdown-item">Accessories</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Entertainment</p>
												<a href="https://www.xbox.com/en-us/games/xbox-one?xr=shellnav" class="dropdown-container__link dropdown-item">Xbox Games</a>
									<a href="https://www.microsoft.com/en-us/windows/windows-10-games" class="dropdown-container__link dropdown-item">PC Games</a>
									<a href="https://www.microsoft.com/en-us/store/games/windows?icid=TopNavWindowsGames" class="dropdown-container__link dropdown-item">Windows digital games</a>
									<a href="https://www.microsoft.com/en-us/store/movies-and-tv?icid=TopNavMoviesTv" class="dropdown-container__link dropdown-item">Movies &amp; TV</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Business</p>
												<a href="https://azure.microsoft.com/en-us/" class="dropdown-container__link dropdown-item">Microsoft Azure</a>
									<a href="https://www.microsoft.com/en-us/dynamics365/home" class="dropdown-container__link dropdown-item">Microsoft Dyanmics 365</a>
									<a href="https://www.microsoft.com/en-us/microsoft-365" class="dropdown-container__link dropdown-item">Microsoft 365</a>
									<a href="https://www.microsoft.com/en-us/enterprise" class="dropdown-container__link dropdown-item">Microsoft Industry</a>
									<a href="https://www.microsoft.com/en-us/sql-server/" class="dropdown-container__link dropdown-item">Data Platform</a>
									<a href="https://go.microsoft.com/fwlink/?linkid=2026638" class="dropdown-container__link dropdown-item">Microsoft Advertising</a>
									<a href="https://www.microsoft.com/licensing/default" class="dropdown-container__link dropdown-item">Licensing</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Developer &amp; IT</p>
												<a href="https://www.microsoft.com/net/" class="dropdown-container__link dropdown-item">.NET</a>
									<a href="https://visualstudio.microsoft.com/" class="dropdown-container__link dropdown-item">Visual Studio</a>
									<a href="https://www.microsoft.com/cloud-platform/windows-server" class="dropdown-container__link dropdown-item">Windows Server</a>
									<a href="https://developer.microsoft.com/en-us/windows" class="dropdown-container__link dropdown-item">Windows Dev Server</a>
									<a href="https://docs.microsoft.com/en-us/" class="dropdown-container__link dropdown-item">Docs</a>
									</div>
				<div class="dropdown-container__section">
			<p class="text-bold dropdown-container__header">Other</p>
												<a href="https://www.microsoft.com/en-us/store/b/home" class="dropdown-container__link dropdown-item">Microsoft Store</a>
									<a href="https://www.microsoft.com/rewards" class="dropdown-container__link dropdown-item">Microsoft Rewards</a>
									<a href="https://www.microsoft.com/en-us/download/default.aspx" class="dropdown-container__link dropdown-item">Free downloads &amp; security</a>
									<a href="https://www.microsoft.com/en-us/education?icid=CNavMSCOML0_Studentsandeducation" class="dropdown-container__link dropdown-item">Education</a>
									<a href="https://www.microsoft.com/en-us/store/locations/find-a-store?icid=TopNavStoreLocations" class="dropdown-container__link dropdown-item">Store locations</a>
									<a href="https://www.microsoft.com/en-us/store/b/gift-cards" class="dropdown-container__link dropdown-item">Gift cards</a>
									</div>
			</div>
</section>


				</ul>
			</div>
		</div>
		<nav class="navbar navbar-expand">

			<button class="navbar-toggler dropdown-toggle" type="button" data-toggle="collapse" data-target="#navbarToggleContainer" aria-controls="navbarToggleContainer" aria-expanded="false" aria-label="Toggle navigation" id="navbarToggle">
				<span class="navbar-toggler-icon"></span>
			</button>
			<div class="navbar-brand navbar-brand-main">
				<a href="https://news.xbox.com/en-us/">
					<img src="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/img/logo-xbox-live.png" alt="Xbox Wire" style="max-height: 45px; width: auto;" />
				</a>
			</div>
			<button id="searchToggle" class="nav-link dropdown-toggle search-toggle" data-toggle="dropdown" data-target="#search-bar-nav"><span class="screen-reader-mobile">Search</span><svg class="icon icon-search-sharp"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#search-sharp"></use></svg></button>


			<div class="collapse navbar-collapse navbar-rows" id="navbarToggleContainer">
				
<div class="navbar-container navbar-bottom" id="navbar-main">

	<ul id="menu-main-navigation" class="navbar-nav navbar-wrap"><li id="menu-item-16761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16761 nav-item"><a href="/en-us/consoles/" class="nav-link nav-hover dropdown-item xboxone">Consoles</a></li>
<li id="menu-item-16762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16762 nav-item"><a href="/en-us/games/" class="nav-link nav-hover dropdown-item games">Games</a></li>
<li id="menu-item-128125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128125 nav-item"><a href="https://majornelson.com" class="nav-link nav-hover dropdown-item majornelson">Major Nelson</a></li>
<li id="menu-item-138015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138015 nav-item"><a href="https://news.xbox.com/en-us/xbox-game-pass/" class="nav-link nav-hover dropdown-item xboxgamepass">Xbox Game Pass</a></li>
<li id="menu-item-129960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129960 nav-item"><a href="https://news.xbox.com/en-us/xboxinsider/" class="nav-link nav-hover dropdown-item insider">Xbox Insider</a></li>
<li id="menu-item-110397" class="id-xbox-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110397 nav-item"><a href="https://news.xbox.com/en-us/idatxbox/" class="nav-link nav-hover dropdown-item idxbox">ID@Xbox</a></li>
<li id="menu-item-16764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16764 nav-item"><a href="/en-us/windows-10/" class="nav-link nav-hover dropdown-item windows10">Windows 10</a></li>
</ul></div>
				
<button class="nav-link dropdown-toggle dropdown-toggle-chevron dropdown-toggle-link search-toggle wire-toggle" data-toggle="dropdown"><span>Xbox Wire Sites</span><svg class="icon icon-arrow-down"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#arrow-down"></use></svg><svg class="icon icon-world"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#world"></use></svg></button>

<section id="xbox-wire-sites" class="xbox-wire-sites dropdown-container collapse dropdown-menu">
	<div class="dropdown-container__section">
									<a class="dropdown-item active" href="https://news.xbox.com/en-us">Xbox Wire</a>
												<a class="dropdown-item" href="https://news.xbox.com/de-de">Xbox Wire DACH</a>
												<a class="dropdown-item" href="https://news.xbox.com/es-latam">Xbox Wire en Español</a>
												<a class="dropdown-item" href="https://news.xbox.com/fr-fr">Xbox Wire en Francais</a>
												<a class="dropdown-item" href="https://news.xbox.com/pt-br">Xbox Wire em Português</a>
												<a class="dropdown-item" href="https://news.xbox.com/ru-ru">Xbox Wire на русском</a>
						</div>
</section>
			</div>

			<div class="nav-more" aria-hidden="true">
				<button class="nav-more__button dropdown-toggle" data-toggle="dropdown" aria-controls="more-section">
					<span class="screen-reader-text">Show More</span>
					<svg class="icon icon-more"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#more"></use></svg>				</button>
				<div id="more-section" class="dropdown-container xbox-wire-sites collapse dropdown-menu">
					<ul id="more-section-items" class="dropdown-container__section">
					</ul>
				</div>
			</div>
		</nav>
	</section>

	<section id="search-bar-nav">
		<div class="navbar__search main-container search-bar-nav dropdown-container collapse dropdown-menu">
			<div class="main-container">
				<button class="nav-link dropdown-toggle navbar__search__close dropdown-item" data-toggle="dropdown" data-target="#search-bar-nav"><span class="screen-reader-text">Close</span><svg class="icon icon-close"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#close"></use></svg></button>
				<form role="search" method="get" class="searchform searchform-nav-assets" action="https://news.xbox.com/en-us/" >
	<input type="text" class="search-field" value="" title="search" name="s" placeholder="Search for" />

	<button type="submit" class="search__button">
		<span class="screen-reader-text">Search</span>
		<svg class="icon icon-search-sharp"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#search-sharp"></use></svg>	</button>

		<div class="search-categories">
		<label class="screen-reader-text" for="search-category">Category</label>
		<div class="select-wrapper">
			<select name="search-category" class="bits-FormControl dropdown-item">
				<option selected value="news-stories">News Stories</option>
				<option value="media-assets">Media Assets</option>
			</select>
		</div>
	</div>
	</form>
			</div>
		</div>
	</section>
</header>

<main id="main" class="main-container" role="main">

	<article id="post-149023" class="post-149023 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-major-league-baseball tag-mlb-the-show tag-mlb-the-show-21 tag-playstation tag-san-diego-studio tag-xbox tag-xbox-one tag-xbox-series-xs" data-post-id="149023" data-url="https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/" data-next-post="87648" data-next-url="https://news.xbox.com/en-us/2018/03/16/this-week-on-xbox-march-16-2018/">

			
<div class="single-post-hero alignfull is-style-gradient-70">
	<img width="1200" height="675" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?resize=1200%2C675" class="attachment-16x9_large size-16x9_large jetpack-lazy-image" alt="MLB The Show 21 Key Art" loading="lazy" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=569 569w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?w=518 518w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/02/MLB_TheShow.jpg?resize=1200%2C675&amp;is-pending-load=1" /></div>

		<header class="entry-header entry-header--post">
		<div class="entry-category entry-category--post">
		<a class="text-primary" href="https://news.xbox.com/en-us/games/">Games</a>	</div>
	
	<h1 class="entry-title entry-title--post">MLB The Show 21 Coming to Xbox Series X|S and Xbox One April 20</h1>	<div class="entry-meta entry-meta--post">
		by <span class="author">Ramone Russell, Product Development Communications, San Diego Studio</span> <span class="byline-separator">&bull;</span> <time class="date published updated" datetime="2021-02-01T08:30:00-08:00">Feb 1, 2021 @ 8:30am</time>	</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	
	<div class="entry-content entry-content--post">
			<div class="entry-social entry-social--post">
		<div class="sidebar-sticky">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-149023" class="share-twitter sd-button share-icon no-text" href="https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/?share=twitter" target="_blank" title="Click to share on Twitter"><span><svg class="icon icon-twitter"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#twitter"></use></svg></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-149023" class="share-facebook sd-button share-icon no-text" href="https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/?share=facebook" target="_blank" title="Click to share on Facebook"><span><svg class="icon icon-facebook"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#facebook"></use></svg></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" class="share-email sd-button share-icon no-text" href="mailto:someone@example.com?subject=MLB%20The%20Show%2021%20Coming%20to%20Xbox%20Series%20X|S%20and%20Xbox%20One%20April%2020%20-%20Xbox%20Wire&#038;body=https://news.xbox.com/en-us/2021/02/01/mlb-the-show-21-coming-to-xbox/" target="_blank" title="Click to share via Email."><span><svg class="icon icon-email"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#email"></use></svg></span><span class="sharing-screen-reader-text">Click to share via Email.</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
	</div><!-- .entry-social -->
				<div class="entry-main entry-main--post entry-main--post-no-sidebar">
			
<div class="wp-block-xbox-summary"><h3>Summary</h3><ul><li><strong><em><a href="https://www.microsoft.com/en-us/p/MLB-The-Show-21-Xbox-Series-X-S/9NSDL005MBTG">MLB The Show 21</a></em></strong> is coming to Xbox for the first time ever!</li><li>Standard Edition is available for pre-order on the Xbox Store for Xbox Series X|S and Xbox One.</li><li>The game launches April 20; stay tuned for more details on Collector’s Editions, Early Access, and more!</li></ul></div>



<p>The MLB 2020 season had a different look to it but, one thing remained consistent &#8212; the play was as epic as ever. It was a year in which new talent announced itself to the world, flipping bats, dancing, and bringing plenty of electric moments to the game. Arguably, no one did this better than <strong><em><a href="https://www.microsoft.com/en-us/p/MLB-The-Show-21-Xbox-Series-X-S/9NSDL005MBTG">MLB The Show 21</a></em></strong> cover athlete Fernando “El Nino” Tatis Jr.</p>



<p>We’re also excited to share that, with our announced extension with MLB and MLB Players, <em>MLB The Show 21</em> will be available &#8212; for the first time ever &#8212; on Xbox Series X|S and Xbox One. This is a very exciting moment for all of us as the storied franchise will be accessible to more gamers than ever before. We would like to thank everyone at PlayStation, Xbox, Major League Baseball, Major League Baseball Players Association, and the San Diego Studio for working diligently to bring MLB The Show to more players.</p>



<p><strong>What Can Xbox Players Expect?</strong></p>



<p>Experience faster, deeper, and more intense moment-to-moment action on the field, with a variety of game modes for all you rookie players and returning seasoned vets. Lead your ballplayer to Road to the Show and Diamond Dynasty glory as a two-way star, and enjoy updates to Franchise and March to October modes, empowering you to make better decisions for the future of your club. And for the first time ever, face your friends on PlayStation 4 or PlayStation 5 with cross-platform play!</p>



<p><strong>Cross-Platform Play and Cross Progression Comes to MLB The Show!</strong></p>



<p>That’s right, with The Show live on multiple platforms, users will be able to play against each other online with cross-platform play in <em>MLB The Show 21</em>. In addition, cross-progression allows you to earn and use content on whichever platform and generation you choose. (<strong>Note</strong>: cross-platform progression excludes purchased Stubs).</p>



<p><strong>MLB The Show 21 Feature Premieres </strong></p>



<p>To keep everyone safe as we continue to adapt to the current global pandemic, we have had to make some changes to how we reveal and share all the new features and updates to the game. This year we will be rolling out Feature Premiere, which will be broadcasting simultaneously across <a href="https://www.twitch.tv/sonysandiegostudio">Twitch</a>, <a href="https://youtube.com/sonysandiego">YouTube</a> and <a href="https://www.facebook.com/mlbtheshow/">Facebook Live</a>. The Feature Premieres will be a great opportunity for us to show our fans what we have been working on that makes this year’s game better than its predecessor. For <em>MLB The Show 21</em>, we plan on posting around six Feature Premieres with the first one being released in March.</p>



<p><strong>Collector’s Edition Reveal February 3</strong></p>



<p>I’m sure some of our die-hard fans are wondering, where’s the collector’s edition? On Wednesday, February 3 we will reveal the collector’s edition(s) for <em>MLB The Show 21</em> and all its content.</p>



<p><strong>Please Note</strong>: There will be no standard edition upgrade path from current gen to next-gen version of the game. If you are interested in having access to the game on both platforms, please wait for more info about the collector’s edition.</p>



<hr class="wp-block-separator"/>



<p>We could not be more excited for <em>MLB The Show 21</em> coming to Xbox Series X|S and Xbox One! Look forward to a new class of Legends, new ways to play, including with your friends! Check <a href="http://www.theshow.com/">http://www.theshow.com/</a>, and follow our <a href="https://twitter.com/MLBTheShow">Twitter</a>, <a href="https://www.facebook.com/mlbtheshow/">Facebook</a> and <a href="https://www.instagram.com/mlbtheshow/">Instagram</a> accounts for the latest updates about <em>MLB The Show 21</em>.</p>



<p>For more detailed information on <em>MLB The Show 21</em> including an important update on year-to-year saves and more please <a href="http://www.theshow.com/faq">read our announce FAQ here</a>.</p>



<p><strong><em><a href="https://www.microsoft.com/en-us/p/MLB-The-Show-21-Xbox-Series-X-S/9NSDL005MBTG">MLB The Show 21</a></em></strong> launches April 20, 2021. The standard edition on Xbox One is $59.99 USD/$79.99 CAD, and on Xbox Series X|S for $69.99 USD/$89.99 CAD.</p>



<div id="msp1612195784014" class="">
	<div class="ms-product-badge mspb-large" data-product-id="9PBLDT9BZ8CQ">
			<div class="mspb-primary-image">
		<a href="https://www.microsoft.com/en-us/store/apps/9PBLDT9BZ8CQ" target="_blank">
			<img src="https://store-images.s-microsoft.com/image/apps.39869.14121046918366911.9b4ade09-9026-4c0f-85aa-78e8234a8d6d.11d4ef2e-c046-4fee-a7a8-f6ac9a56963a?w=400&#038;h=600" alt="MLB® The Show™ 21 Xbox Series X|S" class="skip-lazy"><noscript><img src="https://store-images.s-microsoft.com/image/apps.39869.14121046918366911.9b4ade09-9026-4c0f-85aa-78e8234a8d6d.11d4ef2e-c046-4fee-a7a8-f6ac9a56963a?w=400&#038;h=600" alt="MLB® The Show™ 21 Xbox Series X|S" class="skip-lazy" /></noscript>
		</a>
	</div>
			<div class="mspb-details">
				<div class="mspb-feature-badges">
				<div class="mspb-feature-badge xbox-live">
						<img src="https://i1.wp.com/assets.onestore.ms/cdnfiles/sfw-service-web-onestore-onerf-2017-11-8-12/store/common/images/xbllogo_black.png?ssl=1" alt="Xbox Live" class="skip-lazy" data-recalc-dims="1"><noscript><img src="https://i1.wp.com/assets.onestore.ms/cdnfiles/sfw-service-web-onestore-onerf-2017-11-8-12/store/common/images/xbllogo_black.png?ssl=1" alt="Xbox Live" class="skip-lazy" data-recalc-dims="1" /></noscript>
					</div>
			</div>
	<h2>MLB® The Show™ 21 Xbox Series X|S</h2>
			<div class="mspb-secondary-details">
				<div class="mspb-left-container">
						<p>MLB</p>
		<div class="mspb-rating">
		<div>
			<span>☆</span><span>☆</span><span>☆</span><span>☆</span><span>☆</span>
						<span class="mspb-total-ratings">22</span>
					</div>
		<div class="mspb-full-stars" style="width: 75px">
			<span>★</span><span>★</span><span>★</span><span>★</span><span>★</span>
		</div>
	</div>
	<div class="mspb-price">
				<span>$69.99</span>
			</div>

<div class="mspb-buttons">
	<a class="mspb-link" href="https://www.microsoft.com/en-us/store/apps/9PBLDT9BZ8CQ" target="_blank">Pre-order</a>
</div>
	<div class="mspb-bottom-badges">
			</div>
					</div>
				<div class="mspb-right-container">
						<div class="mspb-description">
		Pre-order to get the Gold Choice pack.
This edition includes:
 MLB™ The Show 21™ (XBOX Series X|S™).
 10 The Show packs.
 5K Stubs™.
 
 OWN THE SHOW
 
 Experience faster, deeper and more intense moment-to-moment match action on the field, with a variety of game modes for all you rookie players and returning seasoned vets. 

 • Lead your Ballplayer to Road to the Show and Diamond Dynasty glory as a two-way star.
 • Enjoy revamped Franchise and March to October modes, with easy onboarding and tools.
 • Face your friends on PlayStation 4™ or PlayStation 5™ with cross-platform play*
	</div>
					</div>
			</div>
		</div>
	</div>
</div>



<div id="msp1612195807643" class="">
	<div class="ms-product-badge mspb-large" data-product-id="9N44DGG72HC4">
			<div class="mspb-primary-image">
		<a href="https://www.microsoft.com/en-us/store/apps/9N44DGG72HC4" target="_blank">
			<img src="https://store-images.s-microsoft.com/image/apps.39869.14121046918366911.9b4ade09-9026-4c0f-85aa-78e8234a8d6d.11d4ef2e-c046-4fee-a7a8-f6ac9a56963a?w=400&#038;h=600" alt="MLB® The Show™ 21 Xbox™ One Standard Edition (Preorder Bundle)" class="skip-lazy"><noscript><img src="https://store-images.s-microsoft.com/image/apps.39869.14121046918366911.9b4ade09-9026-4c0f-85aa-78e8234a8d6d.11d4ef2e-c046-4fee-a7a8-f6ac9a56963a?w=400&#038;h=600" alt="MLB® The Show™ 21 Xbox™ One Standard Edition (Preorder Bundle)" class="skip-lazy" /></noscript>
		</a>
	</div>
			<div class="mspb-details">
				<div class="mspb-feature-badges">
				<div class="mspb-feature-badge xbox-live">
						<img src="https://i1.wp.com/assets.onestore.ms/cdnfiles/sfw-service-web-onestore-onerf-2017-11-8-12/store/common/images/xbllogo_black.png?ssl=1" alt="Xbox Live" class="skip-lazy" data-recalc-dims="1"><noscript><img src="https://i1.wp.com/assets.onestore.ms/cdnfiles/sfw-service-web-onestore-onerf-2017-11-8-12/store/common/images/xbllogo_black.png?ssl=1" alt="Xbox Live" class="skip-lazy" data-recalc-dims="1" /></noscript>
					</div>
			</div>
	<h2>MLB® The Show™ 21 Xbox™ One Standard Edition (Preorder Bundle)</h2>
			<div class="mspb-secondary-details">
				<div class="mspb-left-container">
						<p>MLB</p>
		<div class="mspb-rating">
		<div>
			<span>☆</span><span>☆</span><span>☆</span><span>☆</span><span>☆</span>
						<span class="mspb-total-ratings">7</span>
					</div>
		<div class="mspb-full-stars" style="width: 75px">
			<span>★</span><span>★</span><span>★</span><span>★</span><span>★</span>
		</div>
	</div>
	<div class="mspb-price">
				<span>$59.99</span>
			</div>

<div class="mspb-buttons">
	<a class="mspb-link" href="https://www.microsoft.com/en-us/store/apps/9N44DGG72HC4" target="_blank">Pre-order</a>
</div>
	<div class="mspb-bottom-badges">
			</div>
					</div>
				<div class="mspb-right-container">
						<div class="mspb-description">
		Pre-order to get the Gold Choice pack.

This edition includes:
MLB® The Show 21™ Xbox™ One
5K Stubs™
Pre-Order bonus &#8211; Gold Choice Pack

OWN THE SHOW
 
 Experience faster, deeper and more intense moment-to-moment match action on the field, with a variety of game modes for all you rookie players and returning seasoned vets. 

 • Lead your Ballplayer to Road to the Show and Diamond Dynasty glory as a two-way star.
 • Enjoy revamped Franchise and March to October modes, with easy onboarding and tools.
 • Face your friends on PlayStation 4™ or PlayStation 5™ with cross-platform play*
 • Play as all-new Legends.	</div>
					</div>
			</div>
		</div>
	</div>
</div>
		</div><!-- .main-content -->
			</div><!-- .entry-content -->

	
	<footer id="single-post-footer-149023" class="single-post-footer">
		<h3 class="single-post-footer--heading">Recommended for you</h3>
		<div class="entry-footer grid-overflow-wrapper">
			<div class="entry-footer-main grid-overflow">
						<section class="feed-list">
				<div class="media feed">
					<div class="media-image feed__image">
						<a href="https://news.xbox.com/en-us/2021/01/22/tim-anderson-graces-cover-of-rbi-baseball-21/" aria-label="Superstar White Sox Shortstop Tim Anderson Graces the Cover of R.B.I. Baseball 21" role="presentation">
		<img width="800" height="450" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?resize=800%2C450" class="attachment-16x9_medium size-16x9_medium jetpack-lazy-image" alt="RBI Baseball 21" loading="lazy" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=1920 1920w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=569 569w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=1536 1536w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=1776 1776w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=1200 1200w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?w=518 518w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/2021/01/XboxWireHero.jpg?resize=800%2C450&amp;is-pending-load=1" />		</a>
					</div>
						<div class="media-body feed__body">
			<p class="feed__type small">
				<a class="text-primary" href="https://news.xbox.com/en-us/games/">Games</a>			</p>
			<h3 class="feed__title">
									<a href="https://news.xbox.com/en-us/2021/01/22/tim-anderson-graces-cover-of-rbi-baseball-21/">Superstar White Sox Shortstop Tim Anderson Graces the Cover of R.B.I. Baseball 21</a>
							</h3>
			<p class="feed__date small"><time class="date published updated" datetime="2021-01-22T12:30:00-08:00">Jan 22, 2021 @ 12:30pm</time></p>
					</div>
	</div>

		</section>
					<section class="feed-list">
				<div class="media feed">
					<div class="media-image feed__image">
				<div class="video-wrapper" data-type="youtube" data-src="https://www.youtube.com/embed/sYp7U8Z_IbE?autohide=1&modestbranding=1&origin=news.xbox.com&rel=0&showinfo=0&autoplay=1&enablejsapi"><img width="800" height="450" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/TWOX_0419-hero.jpg?resize=800%2C450" class="attachment-16x9_medium size-16x9_medium jetpack-lazy-image" alt="Video For This Week on Xbox: April 19, 2019" loading="lazy" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/TWOX_0419-hero.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/TWOX_0419-hero.jpg?w=570 570w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/TWOX_0419-hero.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/TWOX_0419-hero.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/TWOX_0419-hero.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/TWOX_0419-hero.jpg?w=518 518w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/TWOX_0419-hero.jpg?resize=800%2C450&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><button class="video__playbutton" id="video-playbutton-6019299ab2285"><span class="screen-reader-text">Play Video</span><span class="video__icon"><svg class="icon icon-play-sharp"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#play-sharp"></use></svg></span></button></div>			</div>
						<div class="media-body feed__body">
			<p class="feed__type small">
				<a class="text-primary" href="https://news.xbox.com/en-us/consoles/">Consoles</a>			</p>
			<h3 class="feed__title">
									<a href="https://news.xbox.com/en-us/2019/04/19/this-week-on-xbox-april-19-2019/">This Week on Xbox: April 19, 2019</a>
							</h3>
			<p class="feed__date small"><time class="date published updated" datetime="2019-04-19T16:00:50-07:00">Apr 19, 2019 @ 4:00pm</time></p>
					</div>
	</div>

		</section>
					<section class="feed-list">
				<div class="media feed">
					<div class="media-image feed__image">
				<div class="video-wrapper" data-type="youtube" data-src="https://www.youtube.com/embed/FX_VI8WCjpE?autohide=1&modestbranding=1&origin=news.xbox.com&rel=0&showinfo=0&autoplay=1&enablejsapi"><img width="800" height="450" src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/03162018-hero.jpg?resize=800%2C450" class="attachment-16x9_medium size-16x9_medium jetpack-lazy-image" alt="Video For This Week on Xbox: March 16, 2018" loading="lazy" role="presentation" data-lazy-srcset="https://news.xbox.com/en-us/wp-content/uploads/sites/2/03162018-hero.jpg?w=940 940w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/03162018-hero.jpg?w=570 570w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/03162018-hero.jpg?w=768 768w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/03162018-hero.jpg?w=800 800w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/03162018-hero.jpg?w=592 592w, https://news.xbox.com/en-us/wp-content/uploads/sites/2/03162018-hero.jpg?w=518 518w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://news.xbox.com/en-us/wp-content/uploads/sites/2/03162018-hero.jpg?resize=800%2C450&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><button class="video__playbutton" id="video-playbutton-6019299ab341d"><span class="screen-reader-text">Play Video</span><span class="video__icon"><svg class="icon icon-play-sharp"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#play-sharp"></use></svg></span></button></div>			</div>
						<div class="media-body feed__body">
			<p class="feed__type small">
				<a class="text-primary" href="https://news.xbox.com/en-us/consoles/">Consoles</a>			</p>
			<h3 class="feed__title">
									<a href="https://news.xbox.com/en-us/2018/03/16/this-week-on-xbox-march-16-2018/">This Week on Xbox: March 16, 2018</a>
							</h3>
			<p class="feed__date small"><time class="date published updated" datetime="2018-03-16T14:00:14-07:00">Mar 16, 2018 @ 2:00pm</time></p>
					</div>
	</div>

		</section>
						</div>
			<div class="entry-footer-sidebar">
				<div class="sidebar-sticky">
									</div>
			</div>
		</div>
	</footer>

</article><!-- #post-149023 -->

</main><!-- #main -->


<footer class="footer">
		<nav class="footer__container main-container">
											<div class="footer__section">
				<p class="footer__headline h6">Xbox Game Studios</p>
				<ul class="footer__link-list">
														<li class="footer__link h5">
				<a href="https://www.343industries.com/">343 Industries</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.ageofempires.com/">Age of Empires</a>
			</li>
														<li class="footer__link h5">
				<a href="https://thecoalitionstudio.com/">The Coalition</a>
			</li>
														<li class="footer__link h5">
				<a href="http://compulsiongames.com/">Compulsion Games</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.doublefine.com/">Double Fine</a>
			</li>
														<li class="footer__link h5">
				<a href="https://initiativegaming.com/">The Initiative</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.inxile-entertainment.com/">inXile Entertainment</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.minecraft.net/">Minecraft</a>
			</li>
														<li class="footer__link h5">
				<a href="https://ninjatheory.com/">Ninja Theory Ltd</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.obsidian.net/">Obsidian Entertainment</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.playground-games.com/">Playground Games</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.rare.co.uk/">Rare</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.forzamotorsport.net/en-us/turn10">Turn 10 Studios</a>
			</li>
														<li class="footer__link h5">
				<a href="https://undeadlabs.com/">Undead Labs</a>
			</li>
												</div></ul>
									<div class="footer__section">
				<p class="footer__headline h6">Global Sites</p>
				<ul class="footer__link-list">
														<li class="footer__link h5">
				<a href="https://news.xbox.com/en-us">Xbox Wire</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/de-de/">Xbox Wire DACH</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/es-latam/">Xbox Wire en Español</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/fr-fr/">Xbox Wire en Francais</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/pt-br/">Xbox Wire em Português</a>
			</li>
														<li class="footer__link h5">
				<a href="https://news.xbox.com/ru-ru/">Xbox Wire на русском</a>
			</li>
												</div></ul>
									<div class="footer__section">
				<p class="footer__headline h6">Stay Connected</p>
				<ul class="footer__link-list">
														<li class="footer__link h5">
				<a href="https://www.facebook.com/xbox"><svg class="icon icon-facebook"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#facebook"></use></svg>Facebook</a>
			</li>
														<li class="footer__link h5">
				<a href="https://twitter.com/xbox"><svg class="icon icon-twitter"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#twitter"></use></svg>Twitter</a>
			</li>
														<li class="footer__link h5">
				<a href="http://pinterest.com/xbox/"><svg class="icon icon-pinterest"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#pinterest"></use></svg>Pinterest</a>
			</li>
														<li class="footer__link h5">
				<a href="https://www.youtube.com/user/xbox"><svg class="icon icon-youtube"><use xlink:href="https://news.xbox.com/en-us/wp-content/themes/microsoft/assets/dist/icons.svg#youtube"></use></svg>YouTube</a>
			</li>
							</ul></div>
	</nav>
	
	<div class="footer-bottom cf main-container">
		<p class="footer__copyright">© 2021 Microsoft</p>

		<div class="footer__secondary"><ul id="menu-secondary-menu" class="footer-secondary"><li id="menu-item-16766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16766"><a href="https://news.xbox.com/en-us/media/">Media Assets</a></li>
<li id="menu-item-16767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16767"><a href="http://support.xbox.com/en-US/">Support</a></li>
<li id="menu-item-16768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16768"><a href="http://support.xbox.com/en-US/xbox-one/console/photosensitive-seizure-warning">Photosensitive Seizure Warning</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16769"><a href="http://go.microsoft.com/fwlink/?LinkId=248681">Privacy &#038; Cookies</a></li>
<li id="menu-item-16770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16770"><a href="http://www.xbox.com/en-US/Legal/XboxComTOU?xr=footnav">Terms of Use</a></li>
<li id="menu-item-16771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16771"><a href="http://www.xbox.com/en-US/Legal/CodeOfConduct?xr=footnav">Code of Conduct</a></li>
<li id="menu-item-16772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16772"><a href="/en-us/feed/stories/">RSS</a></li>
<li id="menu-item-16773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16773"><a href="https://www.microsoft.com/en-us/legal/intellectualproperty/trademarks/usage/general.aspx">Trademarks</a></li>
<li id="menu-item-143760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143760"><a href="#cookie-banner">Manage Consent</a></li>
</ul></div>	</div>

</footer>

<script id='microsoft-script-js-extra'>
var XboxSettings = {"fill":"Please fill out all required fields","blocked":"You may not view this content","read_more":"Read more","xbox":"Xbox Wire","no_stories":"No stories to show.","more_stories":"Load More Stories","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","play_button":"Play Video","not_add_item":"Cannot add items to cart, maximum total size of","exceeded":"exceeded, please make some space","warning":"Your cart is too big, please remove  assets !","item_added":"Items were added to your downloads","cart_empty":"Cart is now empty","item_removed":"Items removed from cart","search_message":"This content isn't available for the current language, continuing will take you to the English website.","infinite_scroll_limit":"3"};
var XboxCookieAPI = {"culture":"en-US","placeholder":"cookie-banner"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://news.xbox.com/en-us/_static/??-eJydUtFOwzAM/CFSaxob2gPiU1CaeJ1LEofY2ShfT8bGNCQmsT754pPvzlbgkI3jpJgUYjU51IGSwIiarXszm24Jr5Qc9JWCh7xj5XQuXaTUjfIAVxK6w4gCkVxh4a2CFUEV2GPyXEApTUYCefyFZyj1zCpabIbMOTeJueMXNCNEZG/Dif2G1xLtaKH6NjwK1NSWFMcF7zHxJAriCmWVGeFkP3xUwZ86Q+Fgp8yUWmN8r1im7tL4S+zG72mHqaGZHMgPR21BW9zueJUTMifin2rnZLYqR6tK7sIG+zkZinZoXlLc0aAlbWdHp8SJe8Gyx2Iyh2lLIdyxwl2mV61b36E9Mfboz/xLfF6sF4v15nG1fBq/AFFaWYo='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://news.xbox.com/en-us/wp-content/mu-plugins/jetpack-9.3/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script>
	// Facebook Script.
	XboxUtils.isCookieClear(function () {
		window.fbAsyncInit = function() {
			FB.init({
				appId      : '451154101753332',
				xfbml      : true,
				version    : 'v2.12'
			});
		};

		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	});

	// Twitter Widget script
	XboxUtils.isCookieClear(function () {
		var tag = document.createElement('script');
			tag.src = "//platform.twitter.com/widgets.js";
		var firstScriptTag = document.getElementsByTagName('script')[0];
			firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
	});

	// Bing Translate.
	XboxUtils.isCookieClear(function () {
		setTimeout(function(){{var s=document.createElement('script');s.type='text/javascript';s.charset='UTF-8';s.src=((location && location.href && location.href.indexOf('https') == 0)?'https://ssl.microsofttranslator.com':'http://www.microsofttranslator.com')+'/ajax/v3/WidgetV3.ashx?siteData=ueOIGRSKkd965FeEGM5JtQ**&ctf=True&ui=true&settings=Manual&from=en';var p=document.getElementsByTagName('head')[0]||document.documentElement;p.insertBefore(s,p.firstChild); }},0);
	});
	</script>

	<!-- [Begin] JSLL script includes -->
	<script src="https://az725175.vo.msecnd.net/scripts/jsll-4.js" type="text/javascript"></script>
	<script type="text/javascript">
		if ( typeof awa !== 'undefined' ) {
			// AWA / JSLL setup.
			var config = {
					syncMuid: awa.utils.isValueAssigned(awa.cookie.getCookie("MSCC")),
					userConsentCookieName: "MSCC",
					autoCapture: {
						scroll: true,
						lineage: true,
						resize: true
					},
					coreData: {
						appId: "XboxWire"
					},
				},
				post_ids = [];

			awa.init(config);

			( function( $ ) {
				$( 'body' ).on( 'xboxInfiniteScroll.switchToPost', function( e, post_data ) {
					var post_id = post_data.post_id,
						overrideValues = {
							appId: "XboxWire",
							uri: post_data.post_url
						},
						firstPost = $( '#main > .post:first-child' )
						firstPostId = firstPost.data( 'post-id' );

					if ( $.inArray( post_id, post_ids ) < 0 && post_id !== firstPostId ) {
						post_ids.push( post_id );

						awa.ct.capturePageView( overrideValues );
					}
				} );

				$( '.ms-product-badge a' ).click( function( e ) {
					var element = $( this ).get(0),
						overrideValues = {
							appId: "XboxWire",
						};

					awa.ct.capturePageAction( element, overrideValues );
				} );
			} ) ( jQuery );
		} // if ( typeof awa !== 'undefined' )
	</script>
	<!-- [End] JSLL script includes -->

		<script type="text/javascript" src="https://cdn.geni.us/snippet.min.js" defer></script>
	<script type="text/javascript">
	( function( $ ) {
		var tsid = 98119;

		/**
		 * Scans the page for links that can be converted to affiliate links using geni.us proxy urls.
		 */
		function mn_genius() {
			if ( typeof Genius === 'undefined' ) {
				return;
			}

			Genius.itunes.convertLinks(tsid, false, "http:\/\/s.majornelson.com");
			Genius.amazon.convertLinks(tsid, true, "http:\/\/s.majornelson.com");
			Genius.microsoft.convertLinks(tsid, "http:\/\/s.majornelson.com");
		}

		document.addEventListener( "DOMContentLoaded", function() {
			// First timeout function has a delay of 0 to allow other scripts to execute before this.
			setTimeout( mn_genius, 0 );
			// The second timeout function has a delay of 2 seconds to catch any conversion URLs the first scan missed.
			setTimeout( mn_genius, 2000 );
		} );

		$( document ).on( "ready page.dt", function() {
			// First timeout function has a delay of 0 to allow other scripts to execute before this.
			setTimeout( mn_genius, 0 );
			// The second timeout function has a delay of 2 seconds to catch any conversion URLs the first scan missed.
			setTimeout( mn_genius, 2000 );
		} );

		$( 'body' ).on( 'xboxInfiniteScroll.fetchedPost', function() {
			// First timeout function has a delay of 0 to allow other scripts to execute before this.
			setTimeout( mn_genius, 0 );
			// The second timeout function has a delay of 2 seconds to catch any conversion URLs the first scan missed.
			setTimeout( mn_genius, 2000 );
		} );

	} )( jQuery );
	</script>
		<script>
		// Google Tag Manager.
		dataLayer = [];
		XboxUtils.isCookieClear(function() {
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5L459RL')
		});
	</script>
	<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'140703945',post:'149023',tz:'-8',srv:'news.xbox.com'} ]);
	_stq.push([ 'clickTrackerInit', '140703945', '149023' ]);
</script>

</body>
</html>
